{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,6,19]],"date-time":"2025-06-19T04:21:58Z","timestamp":1750306918037,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":26,"publisher":"ACM","license":[{"start":{"date-parts":[[2012,10,29]],"date-time":"2012-10-29T00:00:00Z","timestamp":1351468800000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2012,10,29]]},"DOI":"10.1145\/2396556.2396601","type":"proceedings-article","created":{"date-parts":[[2012,11,13]],"date-time":"2012-11-13T15:04:07Z","timestamp":1352819047000},"page":"223-234","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":6,"title":["Coexist"],"prefix":"10.1145","author":[{"given":"Jiachen","family":"Chen","sequence":"first","affiliation":[{"name":"University of Goettingen, Goettingen, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Mayutan","family":"Arumaithurai","sequence":"additional","affiliation":[{"name":"NEC Laboratories Europe, Heidelberg, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Xiaoming","family":"Fu","sequence":"additional","affiliation":[{"name":"University of Goettingen, Goettingen, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"K.K.","family":"Ramakrishnan","sequence":"additional","affiliation":[{"name":"AT&amp;T Labs-Research, Florham Park, NJ, Swaziland"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2012,10,29]]},"reference":[{"key":"e_1_3_2_1_1_1","volume-title":"Content Based Routing with Elvin,\" in AUUG2K","author":"Segall B.","year":"2000","unstructured":"B. Segall , D. Arnold , J. Boot , M. Henderson , and T. Phelps , \" Content Based Routing with Elvin,\" in AUUG2K , 2000 . B. Segall, D. Arnold, J. Boot, M. Henderson, and T. Phelps, \"Content Based Routing with Elvin,\" in AUUG2K, 2000."},{"key":"e_1_3_2_1_2_1","volume-title":"A routing scheme for content-based networking,\" in INFOCOM","author":"Carzaniga A.","year":"2004","unstructured":"A. Carzaniga , M. Rutherford , and A. Wolf , \" A routing scheme for content-based networking,\" in INFOCOM , 2004 . A. Carzaniga, M. Rutherford, and A. Wolf, \"A routing scheme for content-based networking,\" in INFOCOM, 2004."},{"key":"e_1_3_2_1_3_1","doi-asserted-by":"publisher","DOI":"10.1145\/1282380.1282402"},{"key":"e_1_3_2_1_5_1","doi-asserted-by":"publisher","DOI":"10.1145\/1658939.1658941"},{"key":"e_1_3_2_1_6_1","doi-asserted-by":"publisher","DOI":"10.1109\/WCW.2005.23"},{"key":"e_1_3_2_1_7_1","doi-asserted-by":"publisher","DOI":"10.1109\/ANCS.2011.27"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","DOI":"10.1109\/ICDCS.2012.26"},{"key":"e_1_3_2_1_9_1","volume-title":"Corona: a high performance publish-subscribe system for the world wide web,\" in NSDI","author":"Ramasubramanian V.","year":"2006","unstructured":"V. Ramasubramanian , R. Peterson , and E. G. Sirer , \" Corona: a high performance publish-subscribe system for the world wide web,\" in NSDI , 2006 . V. Ramasubramanian, R. Peterson, and E. G. Sirer, \"Corona: a high performance publish-subscribe system for the world wide web,\" in NSDI, 2006."},{"key":"e_1_3_2_1_10_1","doi-asserted-by":"publisher","DOI":"10.1145\/566500.566501"},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"publisher","DOI":"10.1145\/1544012.1544077"},{"key":"e_1_3_2_1_12_1","doi-asserted-by":"publisher","DOI":"10.1145\/380749.380767"},{"key":"e_1_3_2_1_13_1","doi-asserted-by":"publisher","DOI":"10.1145\/1266894.1266899"},{"key":"e_1_3_2_1_14_1","volume-title":"Research Report","author":"Voulgaris S.","year":"2005","unstructured":"S. Voulgaris , E. Rivi\u00e9re , A.-M. Kermarrec , and M. Van Steen , \" Sub-2-Sub: Self-Organizing Content-Based Publish and Subscribe for Dynamic and Large Scale Collaborative Networks,\" INRIA , Research Report , December 2005 . S. Voulgaris, E. Rivi\u00e9re, A.-M. Kermarrec, and M. Van Steen, \"Sub-2-Sub: Self-Organizing Content-Based Publish and Subscribe for Dynamic and Large Scale Collaborative Networks,\" INRIA, Research Report, December 2005."},{"key":"e_1_3_2_1_15_1","doi-asserted-by":"publisher","DOI":"10.1145\/857076.857078"},{"key":"e_1_3_2_1_16_1","doi-asserted-by":"publisher","DOI":"10.1145\/1658978.1658980"},{"key":"e_1_3_2_1_17_1","doi-asserted-by":"publisher","DOI":"10.1145\/2018584.2018601"},{"key":"e_1_3_2_1_18_1","doi-asserted-by":"publisher","DOI":"10.1145\/2018584.2018588"},{"key":"e_1_3_2_1_19_1","volume-title":"Protocol Specification (Revised),\" RFC","author":"Adams A.","year":"2005","unstructured":"A. Adams and W. S. J. Nicholals , \"Protocol Independent Multicast - Dense Mode (PIM-DM) : Protocol Specification (Revised),\" RFC 3973, January 2005 . A. Adams and W. S. J. Nicholals, \"Protocol Independent Multicast - Dense Mode (PIM-DM): Protocol Specification (Revised),\" RFC 3973, January 2005."},{"key":"e_1_3_2_1_20_1","doi-asserted-by":"crossref","DOI":"10.17487\/rfc4601","volume-title":"Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised),\" RFC","author":"Fenner B.","year":"2006","unstructured":"B. Fenner , M. Handley , H. Holbrook , and I. Kouvelas , \" Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised),\" RFC 4601, August 2006 . B. Fenner, M. Handley, H. Holbrook, and I. Kouvelas, \"Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised),\" RFC 4601, August 2006."},{"key":"e_1_3_2_1_21_1","volume-title":"Source-specfic Multicast for IP,\" RFC","author":"Holbrook H.","year":"2005","unstructured":"H. Holbrook and B. Cain , \" Source-specfic Multicast for IP,\" RFC 4607, August 2005 . H. Holbrook and B. Cain, \"Source-specfic Multicast for IP,\" RFC 4607, August 2005."},{"key":"e_1_3_2_1_22_1","doi-asserted-by":"publisher","DOI":"10.1145\/179606.179627"},{"key":"e_1_3_2_1_23_1","doi-asserted-by":"publisher","DOI":"10.1109\/JSAC.2003.818799"},{"key":"e_1_3_2_1_24_1","volume-title":"Reliable Multicasting with an Overlay Network,\" in OSDI","author":"Jannotti J.","year":"2000","unstructured":"J. Jannotti , D.-K. Gifford , and K.-L. Johnsonand , \"Overcast : Reliable Multicasting with an Overlay Network,\" in OSDI , 2000 . J. Jannotti, D.-K. Gifford, and K.-L. Johnsonand, \"Overcast: Reliable Multicasting with an Overlay Network,\" in OSDI, 2000."},{"key":"e_1_3_2_1_25_1","doi-asserted-by":"publisher","DOI":"10.1145\/2342488.2342496"},{"key":"e_1_3_2_1_26_1","unstructured":"W. Feng \"On-line Games \" http:\/\/www.thefengs.com\/wuchang\/work\/cstrike\/.  W. Feng \"On-line Games \" http:\/\/www.thefengs.com\/wuchang\/work\/cstrike\/."},{"key":"e_1_3_2_1_27_1","doi-asserted-by":"publisher","DOI":"10.1145\/637201.637237"}],"event":{"name":"ANCS '12: Symposium on Architecture for Networking and Communications Systems","sponsor":["SIGCOMM ACM Special Interest Group on Data Communication","SIGARCH ACM Special Interest Group on Computer Architecture","IEEE CS"],"location":"Austin Texas USA","acronym":"ANCS '12"},"container-title":["Proceedings of the eighth ACM\/IEEE symposium on Architectures for networking and communications systems"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2396556.2396601","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/2396556.2396601","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T08:35:17Z","timestamp":1750235717000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2396556.2396601"}},"subtitle":["integrating content oriented publish\/subscribe systems with ip"],"short-title":[],"issued":{"date-parts":[[2012,10,29]]},"references-count":26,"alternative-id":["10.1145\/2396556.2396601","10.1145\/2396556"],"URL":"https:\/\/doi.org\/10.1145\/2396556.2396601","relation":{},"subject":[],"published":{"date-parts":[[2012,10,29]]},"assertion":[{"value":"2012-10-29","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}