{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,12,16]],"date-time":"2025-12-16T12:17:29Z","timestamp":1765887449575,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":39,"publisher":"ACM","license":[{"start":{"date-parts":[[2012,11,14]],"date-time":"2012-11-14T00:00:00Z","timestamp":1352851200000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2012,11,14]]},"DOI":"10.1145\/2398776.2398787","type":"proceedings-article","created":{"date-parts":[[2012,11,20]],"date-time":"2012-11-20T15:50:26Z","timestamp":1353426626000},"page":"87-100","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":26,"title":["Mitigating sampling error when measuring internet client IPv6 capabilities"],"prefix":"10.1145","author":[{"given":"Sebastian","family":"Zander","sequence":"first","affiliation":[{"name":"Swinburne University of Technology, Melbourne, Australia"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Lachlan L.H.","family":"Andrew","sequence":"additional","affiliation":[{"name":"Swinburne University of Technology, Melbourne, Australia"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Grenville","family":"Armitage","sequence":"additional","affiliation":[{"name":"Swinburne University of Technology, Melbourne, Australia"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Geoff","family":"Huston","sequence":"additional","affiliation":[{"name":"Asia Pacific Network Information Centre, Brisbane, Australia"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"George","family":"Michaelson","sequence":"additional","affiliation":[{"name":"Asia Pacific Network Information Centre, Brisbane, Australia"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2012,11,14]]},"reference":[{"key":"e_1_3_2_2_1_1","doi-asserted-by":"crossref","unstructured":"I. van Beijnum. Running IPv6 . Apress Nov. 2005.   I. van Beijnum. Running IPv6 . Apress Nov. 2005.","DOI":"10.1007\/978-1-4302-0090-1"},{"key":"e_1_3_2_2_2_1","doi-asserted-by":"crossref","unstructured":"S. Frankel R. Graveman J. Pearce M. Rooks. Guidelines for the Secure Deployment of IPv6. NIST SP 800--119 Dec. 2010.  S. Frankel R. Graveman J. Pearce M. Rooks. Guidelines for the Secure Deployment of IPv6. NIST SP 800--119 Dec. 2010.","DOI":"10.6028\/NIST.SP.800-119"},{"key":"e_1_3_2_2_3_1","unstructured":"G. Huston. IPv4 Address Report. http:\/\/www.potaroo.net\/tools\/ipv4\/index.html.  G. Huston. IPv4 Address Report. http:\/\/www.potaroo.net\/tools\/ipv4\/index.html."},{"key":"e_1_3_2_2_4_1","doi-asserted-by":"publisher","DOI":"10.1145\/2002250.2002258"},{"key":"e_1_3_2_2_5_1","doi-asserted-by":"publisher","DOI":"10.5555\/1791949.1791953"},{"key":"e_1_3_2_2_6_1","unstructured":"M. Leber. Global ipv6 deployment. http:\/\/bgp.he.net\/ipv6-progress-report.cgi.  M. Leber. Global ipv6 deployment. http:\/\/bgp.he.net\/ipv6-progress-report.cgi."},{"key":"e_1_3_2_2_7_1","unstructured":"M. Prior. IPv6 Status Survey. http:\/\/www.mrp.net\/IPv6_Survey.html.  M. Prior. IPv6 Status Survey. http:\/\/www.mrp.net\/IPv6_Survey.html."},{"key":"e_1_3_2_2_8_1","unstructured":"T. Kuehne. Examining Actual State of IPv6 Deployment 2008. http:\/\/www.circleid.com\/posts\/81166_actual_state_ipv6_deployment.  T. Kuehne. Examining Actual State of IPv6 Deployment 2008. http:\/\/www.circleid.com\/posts\/81166_actual_state_ipv6_deployment."},{"key":"e_1_3_2_2_9_1","doi-asserted-by":"publisher","DOI":"10.5555\/1532940.1532943"},{"key":"e_1_3_2_2_10_1","first-page":"278","volume-title":"ISECS Computing, Communication, Control, and Management (CCCM)","author":"Shen W.","year":"2009"},{"key":"e_1_3_2_2_11_1","unstructured":"C. Labovitz. IPv6 Momentum? http:\/\/ddos.arbornetworks.com\/2010\/10\/ipv6-momentum\/.  C. Labovitz. IPv6 Momentum? http:\/\/ddos.arbornetworks.com\/2010\/10\/ipv6-momentum\/."},{"key":"e_1_3_2_2_12_1","unstructured":"S. Steffann. IPv6 test 2008. http:\/\/ipv6test.max.nl\/.  S. Steffann. IPv6 test 2008. http:\/\/ipv6test.max.nl\/."},{"key":"e_1_3_2_2_13_1","doi-asserted-by":"publisher","DOI":"10.5555\/1889324.1889339"},{"key":"e_1_3_2_2_14_1","unstructured":"R. Smets. IPv6 Deployment Monitoring December 2010. http:\/\/ipv6-ghent.fi-week.eu\/files\/2010\/12\/1335-Rob-Smets-v2.pdf.  R. Smets. IPv6 Deployment Monitoring December 2010. http:\/\/ipv6-ghent.fi-week.eu\/files\/2010\/12\/1335-Rob-Smets-v2.pdf."},{"key":"e_1_3_2_2_15_1","unstructured":"E. Aben. Measuring World IPv6 Day - Long-Term Effects 2011. https:\/\/labs.ripe.net\/Members\/emileaben\/measuring-world-ipv6-day-long-t%erm-effects.  E. Aben. Measuring World IPv6 Day - Long-Term Effects 2011. https:\/\/labs.ripe.net\/Members\/emileaben\/measuring-world-ipv6-day-long-t%erm-effects."},{"key":"e_1_3_2_2_16_1","doi-asserted-by":"crossref","unstructured":"C. Huitema. Teredo: Tunneling IPv6 over UDP through Network Address Translations (NATs). RFC 4380 (Proposed Standard) February 2006.  C. Huitema. Teredo: Tunneling IPv6 over UDP through Network Address Translations (NATs). RFC 4380 (Proposed Standard) February 2006.","DOI":"10.17487\/rfc4380"},{"key":"e_1_3_2_2_17_1","doi-asserted-by":"crossref","unstructured":"D. Wing A. Yourtchenko. Happy Eyeballs: Success with Dual-Stack Hosts. RFC 6555 (Proposed Standard) April 2012.  D. Wing A. Yourtchenko. Happy Eyeballs: Success with Dual-Stack Hosts. RFC 6555 (Proposed Standard) April 2012.","DOI":"10.17487\/rfc6555"},{"key":"e_1_3_2_2_18_1","unstructured":"Microsoft Technet. DNS Client Behavior in Windows Vista. http:\/\/technet.microsoft.com\/en-us\/library\/bb727035.aspx.  Microsoft Technet. DNS Client Behavior in Windows Vista. http:\/\/technet.microsoft.com\/en-us\/library\/bb727035.aspx."},{"key":"e_1_3_2_2_19_1","unstructured":"G. Huston G. Michaelson. IPv6 Capability Tracker 2012. http:\/\/labs.apnic.net\/tracker.shtml.  G. Huston G. Michaelson. IPv6 Capability Tracker 2012. http:\/\/labs.apnic.net\/tracker.shtml."},{"key":"e_1_3_2_2_20_1","unstructured":"N. C. Zakas. How many users have JavaScript disabled? Oct. 2010. http:\/\/developer.yahoo.com\/blogs\/ydn\/posts\/2010\/10\/how-many-users-have-%javascript-disabled\/.  N. C. Zakas. How many users have JavaScript disabled? Oct. 2010. http:\/\/developer.yahoo.com\/blogs\/ydn\/posts\/2010\/10\/how-many-users-have-%javascript-disabled\/."},{"key":"e_1_3_2_2_21_1","unstructured":"S. Ramachandran. Web metrics: Size and number of resources 2010. https:\/\/developers.google.com\/speed\/articles\/web-metrics.  S. Ramachandran. Web metrics: Size and number of resources 2010. https:\/\/developers.google.com\/speed\/articles\/web-metrics."},{"key":"e_1_3_2_2_22_1","unstructured":"Browserscope. Community-driven project for profiling web browsers. http:\/\/www.browserscope.org\/?category=network.  Browserscope. Community-driven project for profiling web browsers. http:\/\/www.browserscope.org\/?category=network."},{"key":"e_1_3_2_2_23_1","unstructured":"MaxMind's GeoIP Country Database. http:\/\/www.maxmind.com\/app\/geoip_country.  MaxMind's GeoIP Country Database. http:\/\/www.maxmind.com\/app\/geoip_country."},{"key":"e_1_3_2_2_24_1","unstructured":"Cisco Systems. Visual Network Index. http:\/\/www.cisco.com\/en\/US\/netsol\/ns827\/networking_solutions_sub_soluti%on.html.  Cisco Systems. Visual Network Index. http:\/\/www.cisco.com\/en\/US\/netsol\/ns827\/networking_solutions_sub_soluti%on.html."},{"key":"e_1_3_2_2_25_1","unstructured":"Wikimedia Traffic Analysis March 2012. http:\/\/stats.wikimedia.org\/wikimedia\/squids\/SquidReportPageViewsPerCoun%tryOverview.htm.  Wikimedia Traffic Analysis March 2012. http:\/\/stats.wikimedia.org\/wikimedia\/squids\/SquidReportPageViewsPerCoun%tryOverview.htm."},{"key":"e_1_3_2_2_26_1","unstructured":"Advanced Network Technology Center University of Oregon. University of Oregon Route Views Project 2012. http:\/\/www.routeviews.org\/.  Advanced Network Technology Center University of Oregon. University of Oregon Route Views Project 2012. http:\/\/www.routeviews.org\/."},{"key":"e_1_3_2_2_27_1","doi-asserted-by":"publisher","DOI":"10.1016\/j.jeconom.2006.03.001"},{"key":"e_1_3_2_2_28_1","unstructured":"Wikipedia. Usage share of operating systems May 2012. http:\/\/en.wikipedia.org\/w\/index.php?title=Usage_share_of_operating_syst%ems&oldid=490169177.  Wikipedia. Usage share of operating systems May 2012. http:\/\/en.wikipedia.org\/w\/index.php?title=Usage_share_of_operating_syst%ems&oldid=490169177."},{"key":"e_1_3_2_2_29_1","unstructured":"Wikipedia. Usage share of web browsers May 2012. http:\/\/en.wikipedia.org\/w\/index.php?title=Usage_share_of_web_browsers&o%ldid=490374342.  Wikipedia. Usage share of web browsers May 2012. http:\/\/en.wikipedia.org\/w\/index.php?title=Usage_share_of_web_browsers&o%ldid=490374342."},{"key":"e_1_3_2_2_30_1","doi-asserted-by":"publisher","DOI":"10.1145\/1879141.1879173"},{"key":"e_1_3_2_2_31_1","doi-asserted-by":"crossref","unstructured":"R. Despres. IPv6 Rapid Deployment on IPv4 Infrastructures (6rd). RFC 5569 (Informational) January 2010.  R. Despres. IPv6 Rapid Deployment on IPv4 Infrastructures (6rd). RFC 5569 (Informational) January 2010.","DOI":"10.17487\/rfc5569"},{"key":"e_1_3_2_2_32_1","doi-asserted-by":"publisher","DOI":"10.1145\/2378956.2378959"},{"key":"e_1_3_2_2_33_1","unstructured":"Chrome Repository. Chrome Happy Eyeballs. http:\/\/src.chromium.org\/viewvc\/chrome?view=rev&revision=85934.  Chrome Repository. Chrome Happy Eyeballs. http:\/\/src.chromium.org\/viewvc\/chrome?view=rev&revision=85934."},{"key":"e_1_3_2_2_34_1","unstructured":"E. Aben. Hampered Eyeballs. https:\/\/labs.ripe.net\/Members\/emileaben\/hampered-eyeballs.  E. Aben. Hampered Eyeballs. https:\/\/labs.ripe.net\/Members\/emileaben\/hampered-eyeballs."},{"key":"e_1_3_2_2_35_1","unstructured":"Mozilla Bugzilla. Firefox happy Eyeballs. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=621558.  Mozilla Bugzilla. Firefox happy Eyeballs. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=621558."},{"key":"e_1_3_2_2_36_1","doi-asserted-by":"publisher","DOI":"10.1145\/2079296.2079322"},{"key":"e_1_3_2_2_37_1","unstructured":"CAIDA. IPv4 and IPv6 AS Core: Visualizing IPv4 and IPv6 Internet Topology at a Macroscopic Scale in 2010. http:\/\/www.caida.org\/research\/topology\/as_core_network\/.  CAIDA. IPv4 and IPv6 AS Core: Visualizing IPv4 and IPv6 Internet Topology at a Macroscopic Scale in 2010. http:\/\/www.caida.org\/research\/topology\/as_core_network\/."},{"key":"e_1_3_2_2_38_1","unstructured":"M. Defeche E. Vyncke. Measuring IPv6 Traffic in BitTorrent Networks. IETF draft-vyncke-ipv6-traffic- in-p2p-networks-01.txt March 2012.  M. Defeche E. Vyncke. Measuring IPv6 Traffic in BitTorrent Networks. IETF draft-vyncke-ipv6-traffic- in-p2p-networks-01.txt March 2012."},{"key":"e_1_3_2_2_39_1","unstructured":"T. Anderson. IPv6 Dual-stack Client Loss in Norway. http:\/\/fud.no\/ipv6\/.  T. Anderson. IPv6 Dual-stack Client Loss in Norway. http:\/\/fud.no\/ipv6\/."}],"event":{"name":"IMC '12: Internet Measurement Conference","sponsor":["SIGMETRICS ACM Special Interest Group on Measurement and Evaluation","SIGCOMM ACM Special Interest Group on Data Communication","USENIX Assoc USENIX Assoc"],"location":"Boston Massachusetts USA","acronym":"IMC '12"},"container-title":["Proceedings of the 2012 Internet Measurement Conference"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2398776.2398787","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/2398776.2398787","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T08:18:47Z","timestamp":1750234727000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2398776.2398787"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2012,11,14]]},"references-count":39,"alternative-id":["10.1145\/2398776.2398787","10.1145\/2398776"],"URL":"https:\/\/doi.org\/10.1145\/2398776.2398787","relation":{},"subject":[],"published":{"date-parts":[[2012,11,14]]},"assertion":[{"value":"2012-11-14","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}