{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,6,19]],"date-time":"2025-06-19T04:18:11Z","timestamp":1750306691538,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":37,"publisher":"ACM","license":[{"start":{"date-parts":[[2014,7,15]],"date-time":"2014-07-15T00:00:00Z","timestamp":1405382400000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2014,7,15]]},"DOI":"10.1145\/2611462.2611515","type":"proceedings-article","created":{"date-parts":[[2014,7,15]],"date-time":"2014-07-15T12:20:56Z","timestamp":1405426856000},"page":"153-155","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":0,"title":["Coding theory for scalable media delivery"],"prefix":"10.1145","author":[{"given":"Michael G.","family":"Luby","sequence":"first","affiliation":[{"name":"Qualcomm Technologies, Inc., Berkeley, CA, USA"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2014,7,15]]},"reference":[{"key":"e_1_3_2_1_1_1","doi-asserted-by":"publisher","DOI":"10.1109\/18.556669"},{"key":"e_1_3_2_1_2_1","doi-asserted-by":"publisher","DOI":"10.1109\/18.910575"},{"key":"e_1_3_2_1_3_1","doi-asserted-by":"publisher","DOI":"10.1109\/18.910576"},{"key":"e_1_3_2_1_4_1","volume-title":"ACM-SIAM Symposium on Discrete Algorithms","author":"Luby M.","year":"1998","unstructured":"M. Luby , M. Mitzenmacher , A. Shokrollahi . Analysis of Random Processes via And-Or Tree Evaluation . ACM-SIAM Symposium on Discrete Algorithms , San Francisco, California, January 25--27 , 1998 . M. Luby, M. Mitzenmacher, A. Shokrollahi. Analysis of Random Processes via And-Or Tree Evaluation. ACM-SIAM Symposium on Discrete Algorithms, San Francisco, California, January 25--27, 1998."},{"key":"e_1_3_2_1_5_1","volume-title":"Improved Low-Density Parity-Check Codes Using Irregular Graphs and Belief Propagation. IEEE Symposium on Information Theory","author":"Luby M.","year":"1998","unstructured":"M. Luby , M. Mitzenmacher , A. Shokrollahi , D. Spielman . Improved Low-Density Parity-Check Codes Using Irregular Graphs and Belief Propagation. IEEE Symposium on Information Theory , 1998 . M. Luby, M. Mitzenmacher, A. Shokrollahi, D. Spielman. Improved Low-Density Parity-Check Codes Using Irregular Graphs and Belief Propagation. IEEE Symposium on Information Theory, 1998."},{"key":"e_1_3_2_1_6_1","doi-asserted-by":"publisher","DOI":"10.1145\/276698.276756"},{"key":"e_1_3_2_1_7_1","first-page":"271","volume-title":"LT Codes. IEEE Symposium on Foundations of Computer Science","author":"Luby M.","year":"2002","unstructured":"M. Luby . LT Codes. IEEE Symposium on Foundations of Computer Science , November 16-19 2002 , pp. 271 -- 282 . M. Luby. LT Codes. IEEE Symposium on Foundations of Computer Science, November 16-19 2002, pp. 271--282."},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","DOI":"10.1109\/TIT.2006.874390"},{"key":"e_1_3_2_1_9_1","doi-asserted-by":"publisher","DOI":"10.1561\/0100000060"},{"key":"e_1_3_2_1_10_1","doi-asserted-by":"publisher","DOI":"10.1145\/285237.285258"},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"publisher","DOI":"10.1109\/BMSB.2012.6264233"},{"key":"e_1_3_2_1_12_1","volume-title":"DMB","author":"Stockhammer T.","year":"2008","unstructured":"T. Stockhammer , A. Shokrollahi , M. Watson , M. Luby , T. Gasiba . Application Layer Forward Error Correction for Mobile Multimedia Broadcasting. Handbook of Mobile Broadcasting: DVB-H , DMB , ISDB-T and Media FLO, March 2008 , CRC Press, Taylor and Francis Group , Borko Furht, Syed Ahson T. Stockhammer, A. Shokrollahi, M. Watson, M. Luby, T. Gasiba. Application Layer Forward Error Correction for Mobile Multimedia Broadcasting. Handbook of Mobile Broadcasting: DVB-H, DMB, ISDB-T and Media FLO, March 2008, CRC Press, Taylor and Francis Group, Borko Furht, Syed Ahson"},{"key":"e_1_3_2_1_13_1","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2008.4511656"},{"key":"e_1_3_2_1_14_1","doi-asserted-by":"publisher","DOI":"10.1109\/TBC.2007.891703"},{"key":"e_1_3_2_1_15_1","doi-asserted-by":"publisher","DOI":"10.1109\/JSAC.2002.803996"},{"key":"e_1_3_2_1_16_1","doi-asserted-by":"publisher","DOI":"10.1109\/JSAC.2002.803998"},{"key":"e_1_3_2_1_17_1","volume-title":"DVB Application Layer FEC in IPTV Services. SMPTE and VSF 2008 Joint Conference","author":"Stockhammer T.","year":"2008","unstructured":"T. Stockhammer , M. Watson , M. Luby . DVB Application Layer FEC in IPTV Services. SMPTE and VSF 2008 Joint Conference , Houston, TX, USA , February 2008 T. Stockhammer, M. Watson, M. Luby. DVB Application Layer FEC in IPTV Services. SMPTE and VSF 2008 Joint Conference, Houston, TX, USA, February 2008"},{"key":"e_1_3_2_1_18_1","volume-title":"IEEE International Symposium on Power Line Communications and its Applications","author":"Stockhammer T.","year":"2007","unstructured":"T. Stockhammer , M. Watson , M. Luby , T. Gasiba . High-Quality Video Distribution using Power Line Communication and Application Layer Forward Error Correction . IEEE International Symposium on Power Line Communications and its Applications , Pisa, Italy , March 2007 T. Stockhammer, M. Watson, M. Luby, T. Gasiba. High-Quality Video Distribution using Power Line Communication and Application Layer Forward Error Correction. IEEE International Symposium on Power Line Communications and its Applications, Pisa, Italy, March 2007"},{"key":"e_1_3_2_1_19_1","volume-title":"Raptor Codes for Reliable Download Delivery in Wireless Broadcast Systems. IEEE Consumer Communications and Networking Conference","author":"Luby M.","year":"2006","unstructured":"M. Luby , M. Watson , T. Gasiba , T. Stockhammer , W. Xu . Raptor Codes for Reliable Download Delivery in Wireless Broadcast Systems. IEEE Consumer Communications and Networking Conference , Las Vegas, Nevada, USA , January 2006 M. Luby, M. Watson, T. Gasiba, T.Stockhammer, W. Xu. Raptor Codes for Reliable Download Delivery in Wireless Broadcast Systems. IEEE Consumer Communications and Networking Conference, Las Vegas, Nevada, USA, January 2006"},{"key":"e_1_3_2_1_20_1","doi-asserted-by":"publisher","DOI":"10.1145\/964725.633044"},{"key":"e_1_3_2_1_21_1","doi-asserted-by":"publisher","DOI":"10.1145\/354644.354654"},{"key":"e_1_3_2_1_22_1","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.1999.749293"},{"key":"e_1_3_2_1_23_1","doi-asserted-by":"publisher","DOI":"10.5555\/523986.857979"},{"key":"e_1_3_2_1_24_1","volume-title":"Minder. Internet Engineering Task Force","author":"IETF","year":"2011","unstructured":"IETF RFC6330. RaptorQ Forward Error Correction Scheme for Object Delivery. M. Luby, A. Shokrollahi, M. Watson, T. Stockhammer, L . Minder. Internet Engineering Task Force , August 2011 . IETF RFC6330. RaptorQ Forward Error Correction Scheme for Object Delivery. M. Luby, A. Shokrollahi, M. Watson, T. Stockhammer, L. Minder. Internet Engineering Task Force, August 2011."},{"key":"e_1_3_2_1_25_1","volume-title":"Luby. Internet Engineering Task Force","author":"IETF","year":"2012","unstructured":"IETF RFC6681. Raptor Forward Error Correction Schemes for FECFRAME. M. Watson, T. Stockhammer, M . Luby. Internet Engineering Task Force , August 2012 . IETF RFC6681. Raptor Forward Error Correction Schemes for FECFRAME. M. Watson, T. Stockhammer, M. Luby. Internet Engineering Task Force, August 2012."},{"key":"e_1_3_2_1_26_1","volume-title":"Ver. 1.0","author":"Mobile Broadcast OMA","year":"2008","unstructured":"OMA Mobile Broadcast Services V1.0 - Broadcast Distribution System Adaptation 3GPP\/MBMS Specification . Open Mobile Alliance technical specification , Ver. 1.0 , October 2008 . OMA Mobile Broadcast Services V1.0 - Broadcast Distribution System Adaptation 3GPP\/MBMS Specification. Open Mobile Alliance technical specification, Ver. 1.0, October 2008."},{"key":"e_1_3_2_1_27_1","volume-title":"DVB Bluebook A086r7","author":"Content Download IPTV","year":"2008","unstructured":"IPTV (DVB-IPTV) (DVB A086r7) Content Download . Digital Video Broadcasting Project technical specification , DVB Bluebook A086r7 , September 2008 . IPTV (DVB-IPTV) (DVB A086r7) Content Download. Digital Video Broadcasting Project technical specification, DVB Bluebook A086r7, September 2008."},{"key":"e_1_3_2_1_28_1","volume-title":"Ver. 1.3.1","author":"Streaming IPTV","year":"2007","unstructured":"IPTV (DVB-IPTV) (ETSI TS 102 034) Streaming . Digital Video Broadcasting Project technical specification , Ver. 1.3.1 , October 2007 . IPTV (DVB-IPTV) (ETSI TS 102 034) Streaming. Digital Video Broadcasting Project technical specification, Ver. 1.3.1, October 2007."},{"key":"e_1_3_2_1_29_1","volume-title":"Stockhammer. Internet Engineering Task Force","author":"IETF","year":"2007","unstructured":"IETF RFC5053. Raptor Forward Error Correction Scheme for Object Delivery. M. Luby, A. Shokrollahi, M. Watson, T . Stockhammer. Internet Engineering Task Force , October 2007 . IETF RFC5053. Raptor Forward Error Correction Scheme for Object Delivery. M. Luby, A. Shokrollahi, M. Watson, T. Stockhammer. Internet Engineering Task Force, October 2007."},{"key":"e_1_3_2_1_30_1","volume-title":"Vicisano. Internet Engineering Task Force","author":"IETF","year":"2007","unstructured":"IETF RFC5052. Forward Error Correction (FEC) Building Block. M. Watson, M. Luby, L . Vicisano. Internet Engineering Task Force , August 2007 . IETF RFC5052. Forward Error Correction (FEC) Building Block. M. Watson, M. Luby, L. Vicisano. Internet Engineering Task Force, August 2007."},{"key":"e_1_3_2_1_31_1","volume-title":"Ver. 1.1.1","author":"IP","year":"2006","unstructured":"IP Datacast (DVB-IPDC) (ETSI TS 102 472) for DVB-H and DVB-SH. Digital Video Broadcasting Project technical specification , Ver. 1.1.1 June 2006 . IP Datacast (DVB-IPDC) (ETSI TS 102 472) for DVB-H and DVB-SH. Digital Video Broadcasting Project technical specification, Ver. 1.1.1 June 2006."},{"key":"e_1_3_2_1_32_1","volume-title":"Ver. 6.0.0","author":"Multicast Multimedia Broadcast","year":"2005","unstructured":"Multimedia Broadcast Multicast Service (3GPP TS 26.346). 3rd Generation Partnership Program technical specification , Ver. 6.0.0 , April 2005 . Multimedia Broadcast Multicast Service (3GPP TS 26.346). 3rd Generation Partnership Program technical specification, Ver. 6.0.0, April 2005."},{"key":"e_1_3_2_1_33_1","volume-title":"M. Luby, R. Lehtonen, V. Roca, R. Walsh. Internet Engineering Task Force","author":"IETF","year":"2012","unstructured":"IETF RFC6726. FLUTE - File Delivery over Unidirectional Transport. T. Paila , M. Luby, R. Lehtonen, V. Roca, R. Walsh. Internet Engineering Task Force , November 2012 . IETF RFC6726. FLUTE - File Delivery over Unidirectional Transport. T. Paila, M. Luby, R. Lehtonen, V. Roca, R. Walsh. Internet Engineering Task Force, November 2012."},{"key":"e_1_3_2_1_34_1","volume-title":"Internet Engineering Task Force","author":"IETF","year":"2004","unstructured":"IETF RFC3738. Wave and equation based rate control building block. M. Luby, V. K Goyal . Internet Engineering Task Force , April 2004 . IETF RFC3738. Wave and equation based rate control building block. M. Luby, V. K Goyal. Internet Engineering Task Force, April 2004."},{"key":"e_1_3_2_1_35_1","volume-title":"J. Gemmell, L. Vicisano, L. Rizzo, J. Crowcroft. Internet Engineering Task Force RFC5775","author":"IETF","year":"2010","unstructured":"IETF RFC5775. Asynchronous Layered Coding (ALC) Protocol Instantiation. M. Luby , J. Gemmell, L. Vicisano, L. Rizzo, J. Crowcroft. Internet Engineering Task Force RFC5775 , April 2010 . IETF RFC5775. Asynchronous Layered Coding (ALC) Protocol Instantiation. M. Luby, J. Gemmell, L. Vicisano, L. Rizzo, J. Crowcroft. Internet Engineering Task Force RFC5775, April 2010."},{"key":"e_1_3_2_1_36_1","volume-title":"J. Gemmell, L. Vicisano, L. Rizzo, M. Handley, J. Crowcroft. Internet Engineering Task Force RFC5651","author":"IETF","year":"2009","unstructured":"IETF RFC5651. Layered Coding Transport (LCT) Building Block. M. Luby , J. Gemmell, L. Vicisano, L. Rizzo, M. Handley, J. Crowcroft. Internet Engineering Task Force RFC5651 , October 2009 . IETF RFC5651. Layered Coding Transport (LCT) Building Block. M. Luby, J. Gemmell, L. Vicisano, L. Rizzo, M. Handley, J. Crowcroft. Internet Engineering Task Force RFC5651, October 2009."},{"key":"e_1_3_2_1_37_1","volume-title":"L. Vicisano, J. Gemmell, L. Rizzo, M. Handley, J. Crowcroft. Internet Engineering Task Force RFC3453","author":"IETF","year":"2002","unstructured":"IETF RFC3453. The Use of Forward Error Correction (FEC) in Reliable Multicast. M. Luby , L. Vicisano, J. Gemmell, L. Rizzo, M. Handley, J. Crowcroft. Internet Engineering Task Force RFC3453 , December 2002 . IETF RFC3453. The Use of Forward Error Correction (FEC) in Reliable Multicast. M. Luby, L. Vicisano, J. Gemmell, L. Rizzo, M. Handley, J. Crowcroft. Internet Engineering Task Force RFC3453, December 2002."}],"event":{"name":"PODC '14: ACM Symposium on Principles of Distributed Computing","sponsor":["SIGOPS ACM Special Interest Group on Operating Systems","SIGACT ACM Special Interest Group on Algorithms and Computation Theory"],"location":"Paris France","acronym":"PODC '14"},"container-title":["Proceedings of the 2014 ACM symposium on Principles of distributed computing"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2611462.2611515","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/2611462.2611515","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T07:01:33Z","timestamp":1750230093000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2611462.2611515"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2014,7,15]]},"references-count":37,"alternative-id":["10.1145\/2611462.2611515","10.1145\/2611462"],"URL":"https:\/\/doi.org\/10.1145\/2611462.2611515","relation":{},"subject":[],"published":{"date-parts":[[2014,7,15]]},"assertion":[{"value":"2014-07-15","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}