{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,1,10]],"date-time":"2026-01-10T03:45:08Z","timestamp":1768016708686,"version":"3.49.0"},"publisher-location":"New York, NY, USA","reference-count":37,"publisher":"ACM","license":[{"start":{"date-parts":[[2018,10,15]],"date-time":"2018-10-15T00:00:00Z","timestamp":1539561600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"funder":[{"DOI":"10.13039\/100000001","name":"National Science Foundation","doi-asserted-by":"publisher","award":["NSF-ACI-1642031"],"award-info":[{"award-number":["NSF-ACI-1642031"]}],"id":[{"id":"10.13039\/100000001","id-type":"DOI","asserted-by":"publisher"}]}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2018,10,15]]},"DOI":"10.1145\/3243734.3243799","type":"proceedings-article","created":{"date-parts":[[2018,10,16]],"date-time":"2018-10-16T17:38:33Z","timestamp":1539711513000},"page":"664-676","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":22,"title":["AIM-SDN"],"prefix":"10.1145","author":[{"given":"Vaibhav Hemant","family":"Dixit","sequence":"first","affiliation":[{"name":"Arizona State University, Tempe, AZ, USA"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Adam","family":"Doup\u00e9","sequence":"additional","affiliation":[{"name":"Arizona State University, Tempe, AZ, USA"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Yan","family":"Shoshitaishvili","sequence":"additional","affiliation":[{"name":"Arizona State University, Tempe, AZ, USA"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Ziming","family":"Zhao","sequence":"additional","affiliation":[{"name":"Arizona State University, Tempe, AZ, USA"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Gail-Joon","family":"Ahn","sequence":"additional","affiliation":[{"name":"Arizona State University &amp; Samsung Research, Tempe, AZ, USA"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2018,10,15]]},"reference":[{"key":"e_1_3_2_2_1_1","doi-asserted-by":"publisher","DOI":"10.1145\/2620728.2620744"},{"key":"e_1_3_2_2_2_1","doi-asserted-by":"crossref","unstructured":"Andy Bierman Martin Bjorklund and Kent Watsen. 2017. RESTCONF protocol. (2017).  Andy Bierman Martin Bjorklund and Kent Watsen. 2017. RESTCONF protocol. (2017).","DOI":"10.17487\/RFC8040"},{"key":"e_1_3_2_2_3_1","doi-asserted-by":"publisher","DOI":"10.17487\/rfc1157"},{"key":"e_1_3_2_2_4_1","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2015.23064"},{"key":"e_1_3_2_2_5_1","doi-asserted-by":"crossref","unstructured":"Rob Enns. 2006. Network configuration protocol (NETCONF). (2006).  Rob Enns. 2006. Network configuration protocol (NETCONF). (2006).","DOI":"10.17487\/rfc4741"},{"key":"e_1_3_2_2_6_1","unstructured":"Internet Research Task Force. Software-Defined Networking (SDN): Layers and Architecture Terminology: RFC-7426.  Internet Research Task Force. Software-Defined Networking (SDN): Layers and Architecture Terminology: RFC-7426."},{"key":"e_1_3_2_2_7_1","unstructured":"Network Working Group. Simple network management protocol SNMPv3: RFC-3418.  Network Working Group. Simple network management protocol SNMPv3: RFC-3418."},{"key":"e_1_3_2_2_8_1","volume-title":"SNMPv2: RFC-1452. (April","author":"Network Working Group","year":"1993"},{"key":"e_1_3_2_2_9_1","unstructured":"Network Working Group. 2006. Using the NETCONF Configuration Protocol over Secure SHell (SSH): RFC-4742. (2006).  Network Working Group. 2006. Using the NETCONF Configuration Protocol over Secure SHell (SSH): RFC-4742. (2006)."},{"key":"e_1_3_2_2_10_1","unstructured":"Network Working Group. 2009. NETCONF over Transport Layer Security (TLS): RFC-5539. (2009).  Network Working Group. 2009. NETCONF over Transport Layer Security (TLS): RFC-5539. (2009)."},{"key":"e_1_3_2_2_11_1","volume-title":"BlackHat Conference. 1--16","author":"Hizver Jennia","year":"2015"},{"key":"e_1_3_2_2_12_1","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2015.23283"},{"key":"e_1_3_2_2_13_1","doi-asserted-by":"publisher","DOI":"10.1145\/2534169.2486019"},{"key":"e_1_3_2_2_14_1","doi-asserted-by":"publisher","DOI":"10.1155\/2018\/9178425"},{"key":"e_1_3_2_2_15_1","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2016.23147"},{"key":"e_1_3_2_2_16_1","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2013.6461195"},{"key":"e_1_3_2_2_17_1","volume-title":"2013 21st IEEE International Conference on Network Protocols (ICNP). 1--6.","author":"Kl\u00f6ti R."},{"key":"e_1_3_2_2_18_1","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2017.23457"},{"key":"e_1_3_2_2_19_1","doi-asserted-by":"publisher","DOI":"10.1145\/2876019.2876024"},{"key":"e_1_3_2_2_20_1","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2016.23090"},{"key":"e_1_3_2_2_21_1","doi-asserted-by":"publisher","DOI":"10.1145\/1355734.1355746"},{"key":"e_1_3_2_2_22_1","doi-asserted-by":"publisher","DOI":"10.1109\/WoWMoM.2014.6918985"},{"key":"e_1_3_2_2_23_1","volume-title":"SDN: Software Defined Networks: An Authoritative Review of Network Programmability Technologies .\" O'Reilly Media","author":"Nadeau Thomas D","year":"2013"},{"key":"e_1_3_2_2_24_1","unstructured":"SDN Open Network Operating Sysyem. Open Networking Foundation Project.  SDN Open Network Operating Sysyem. Open Networking Foundation Project."},{"key":"e_1_3_2_2_25_1","unstructured":"OpenContrail. OpenContrail Silicon Valley Meetup.  OpenContrail. OpenContrail Silicon Valley Meetup."},{"key":"e_1_3_2_2_26_1","volume-title":"Linux Foundation Collaborative Project","author":"OpenDaylight SDN","year":"2013"},{"key":"e_1_3_2_2_27_1","unstructured":"The Linux Foundation Projects. User Stories - OpenDayLight.  The Linux Foundation Projects. User Stories - OpenDayLight."},{"key":"e_1_3_2_2_28_1","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-319-26362-5_16"},{"key":"e_1_3_2_2_29_1","doi-asserted-by":"publisher","DOI":"10.1109\/SDN4FNS.2013.6702553"},{"key":"e_1_3_2_2_30_1","volume-title":"Network Management Datastore Architecture: RFC-8342. Network","author":"Shafer Philip","year":"2018"},{"key":"e_1_3_2_2_31_1","doi-asserted-by":"publisher","DOI":"10.1145\/2508859.2516684"},{"key":"e_1_3_2_2_32_1","unstructured":"Mininet Team. 2014. Mininet. http:\/\/mininet.org  Mininet Team. 2014. Mininet. http:\/\/mininet.org"},{"key":"e_1_3_2_2_33_1","doi-asserted-by":"publisher","DOI":"10.1109\/DSN.2015.27"},{"key":"e_1_3_2_2_34_1","volume-title":"26th $$USENIX$$ Security Symposium ($$USENIX$$ Security 17). $$USENIX$$","author":"Xu Lei"},{"key":"e_1_3_2_2_35_1","doi-asserted-by":"publisher","DOI":"10.1109\/TNSM.2017.2758796"},{"key":"e_1_3_2_2_36_1","doi-asserted-by":"publisher","DOI":"10.1109\/COMST.2015.2487361"},{"key":"e_1_3_2_2_37_1","doi-asserted-by":"publisher","DOI":"10.1109\/TNET.2017.2748159"}],"event":{"name":"CCS '18: 2018 ACM SIGSAC Conference on Computer and Communications Security","location":"Toronto Canada","acronym":"CCS '18","sponsor":["SIGSAC ACM Special Interest Group on Security, Audit, and Control"]},"container-title":["Proceedings of the 2018 ACM SIGSAC Conference on Computer and Communications Security"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3243734.3243799","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/3243734.3243799","content-type":"application\/pdf","content-version":"vor","intended-application":"syndication"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/3243734.3243799","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T02:08:18Z","timestamp":1750212498000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3243734.3243799"}},"subtitle":["Attacking Information Mismanagement in SDN-datastores"],"short-title":[],"issued":{"date-parts":[[2018,10,15]]},"references-count":37,"alternative-id":["10.1145\/3243734.3243799","10.1145\/3243734"],"URL":"https:\/\/doi.org\/10.1145\/3243734.3243799","relation":{},"subject":[],"published":{"date-parts":[[2018,10,15]]},"assertion":[{"value":"2018-10-15","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}