{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,12,15]],"date-time":"2025-12-15T19:47:02Z","timestamp":1765828022432,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":98,"publisher":"ACM","license":[{"start":{"date-parts":[[2020,10,30]],"date-time":"2020-10-30T00:00:00Z","timestamp":1604016000000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"funder":[{"name":"NSF","award":["CNS-1528156"],"award-info":[{"award-number":["CNS-1528156"]}]}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2020,10,30]]},"DOI":"10.1145\/3372297.3423345","type":"proceedings-article","created":{"date-parts":[[2021,3,4]],"date-time":"2021-03-04T16:21:21Z","timestamp":1614874881000},"page":"1289-1306","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":8,"title":["The Boon and Bane of Cross-Signing: Shedding Light on a Common Practice in Public Key Infrastructures"],"prefix":"10.1145","author":[{"given":"Jens","family":"Hiller","sequence":"first","affiliation":[{"name":"RWTH Aachen University, Aachen, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Johanna","family":"Amann","sequence":"additional","affiliation":[{"name":"ICSI, Corelight &amp; LBNL, Berkeley, CA, USA"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Oliver","family":"Hohlfeld","sequence":"additional","affiliation":[{"name":"Brandenburg University of Technology, Cottbus, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2020,11,2]]},"reference":[{"key":"e_1_3_2_2_1_1","doi-asserted-by":"publisher","DOI":"10.1145\/3133956.3134007"},{"key":"e_1_3_2_2_2_1","doi-asserted-by":"publisher","DOI":"10.1145\/3131365.3131401"},{"volume-title":"In2014 IEEE 16th International Conference on e-Health Networking,Applications and Services (Healthcom). 225--230","author":"Andersen A.","key":"e_1_3_2_2_3_1"},{"volume-title":"Blocking Trust for WoSign CA Free SSL Certificate G2. https:\/\/support.apple.com\/en-in\/HT204132. Last accessed on","year":"2020","key":"e_1_3_2_2_4_1"},{"volume-title":"https:\/\/www.sk.ee\/en\/repository\/certs\/.Last accessed on","year":"2020","author":"Certificates SK ID","key":"e_1_3_2_2_5_1"},{"key":"e_1_3_2_2_6_1","doi-asserted-by":"crossref","unstructured":"Sharon Boeyen Stefan Santesson Tim Polk Russ Housley Stephen Farrell and Dave Cooper. 2008. Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile. RFC 5280. https:\/\/doi.org\/10.17487\/RFC5280  Sharon Boeyen Stefan Santesson Tim Polk Russ Housley Stephen Farrell and Dave Cooper. 2008. Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile. RFC 5280. https:\/\/doi.org\/10.17487\/RFC5280","DOI":"10.17487\/rfc5280"},{"volume-title":"Bug 403437 -- Request Valicert\/Starfield\/GoDaddy Root Certificates be enabled for EV. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=403437. Last accessed on","year":"2020","key":"e_1_3_2_2_7_1"},{"volume-title":"Bug 478418 -- Please add US FPKI Common Policy CA certificate.https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=478418. Last accessed on August15","year":"2020","key":"e_1_3_2_2_8_1"},{"volume-title":"Bug 527759 -- Add multiple roots to NSS (single patch). https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=527759. Last accessed on","year":"2020","key":"e_1_3_2_2_9_1"},{"volume-title":"Bug 650355 -- Stop accepting MD5 as a hash algorithm in signatures(toggle security.enable_md5_signatures to false). https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=650355. Last accessed on","year":"2020","key":"e_1_3_2_2_10_1"},{"volume-title":"Bug 881553 -- Remove or turn off trust bits for 1024-bit root certs after","year":"2013","key":"e_1_3_2_2_11_1"},{"volume-title":"GTE CyberTrust, and ValiCert1024-bit root certificates from NSS. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=936304. Last accessed on","year":"2020","key":"e_1_3_2_2_12_1"},{"volume-title":"https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1208461. Last accessed on","year":"2020","author":"Bugzilla. 2015. Bug 1208461 -- Remove \"UTN - DATACorp SGC\" root certificate from NSS.","key":"e_1_3_2_2_13_1"},{"volume-title":"Bug 1233408 -- Cross-certificates issued to \"UTN - DATACorp SGC\"revoked by COMODO. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1233408.Last accessed on","year":"2020","key":"e_1_3_2_2_14_1"},{"volume-title":"Bug 1332059 -- Remove Wells Secure Public Root Certificate Authority from NSS. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1332059. Last accessed on","year":"2020","key":"e_1_3_2_2_15_1"},{"volume-title":"https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1378334. Last accessed onMay 05","year":"2020","author":"Bug","key":"e_1_3_2_2_16_1"},{"volume-title":"Bug 1404403 -- SwissSign: Two certs issued with same issuer and serial number. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1404403. Last accessed on","year":"2020","key":"e_1_3_2_2_17_1"},{"volume-title":"Bug 1404501 -- Add DigiCert non-TLS Intermediate Certs to OneCRL. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1404501. Last accessed on","year":"2020","key":"e_1_3_2_2_18_1"},{"key":"e_1_3_2_2_19_1","unstructured":"Bugzilla. 2017. Bug 1407559 -- CCADB entries generated 2017--10--11T10:26:59Z. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1407559. Last accessed on May 05 2020.  Bugzilla. 2017. Bug 1407559 -- CCADB entries generated 2017--10--11T10:26:59Z. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1407559. Last accessed on May 05 2020."},{"volume-title":"USERTrust ECC Certification Authority, Certificate signature algorithm does not match TBS signature algorithm. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1418148. Last accessed on","year":"2020","key":"e_1_3_2_2_20_1"},{"key":"e_1_3_2_2_21_1","unstructured":"Bugzilla. 2018. Bug 1432608 -- Add EC Raiz Estado Cross Certificates to OneCRL. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1432608. Last accessed on May 05 2020.  Bugzilla. 2018. Bug 1432608 -- Add EC Raiz Estado Cross Certificates to OneCRL. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1432608. Last accessed on May 05 2020."},{"volume-title":"Bug 1552374 -- Remove Certinomis - Root CA. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1552374. Last accessed on","year":"2020","key":"e_1_3_2_2_22_1"},{"key":"e_1_3_2_2_23_1","unstructured":"Bugzilla. 2019. Bug 1602265 -- CCADB entries generated 2019--12-07T17:20:17Z. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1602265. Last accessed on May 05 2020.  Bugzilla. 2019. Bug 1602265 -- CCADB entries generated 2019--12-07T17:20:17Z. https:\/\/bugzilla.mozilla.org\/show_bug.cgi?id=1602265. Last accessed on May 05 2020."},{"volume-title":"An Innovative Policy-Based Cross Certification Methodology for Public Key Infrastructures","author":"Casola Valentina","key":"e_1_3_2_2_24_1"},{"key":"e_1_3_2_2_25_1","doi-asserted-by":"publisher","DOI":"10.1109\/EuroSP48549.2020.00046"},{"key":"e_1_3_2_2_26_1","doi-asserted-by":"publisher","DOI":"10.1145\/2987443.2987454"},{"key":"e_1_3_2_2_27_1","doi-asserted-by":"publisher","DOI":"10.1145\/3278532.3278543"},{"volume-title":"SoK: SSL and HTTPS: Revisiting Past Challenges and Evaluating Certificate Trust Model Enhancements. In 2013 IEEE Symposium on Security and Privacy. 511--525","year":"2013","author":"Clark J.","key":"e_1_3_2_2_28_1"},{"volume-title":"Comodo CA is now Sectigo. https:\/\/comodosslstore.com\/sectigo.Last accessed on","year":"2020","key":"e_1_3_2_2_29_1"},{"key":"e_1_3_2_2_30_1","unstructured":"Microsoft Corporation. 2018. Microsoft Trusted Root Certificate Program:Participants. http:\/\/social.technet.microsoft.com\/wiki\/contents\/articles\/31634.microsoft-trusted-root-certificate-program-participants.aspx. Last accessed on May 05 2020.  Microsoft Corporation. 2018. Microsoft Trusted Root Certificate Program:Participants. http:\/\/social.technet.microsoft.com\/wiki\/contents\/articles\/31634.microsoft-trusted-root-certificate-program-participants.aspx. Last accessed on May 05 2020."},{"volume-title":"GlobalSign SSL Certificate Revocation Error Causes Issues for Users. https:\/\/blog.comodo.com\/it-security\/globalsign-ssl-certificate-revocation-error-causes-issues-users\/. Last accessed on","year":"2020","author":"Cybersecurity Comodo","key":"e_1_3_2_2_31_1"},{"volume-title":"2012 IEEE 12th International Conference on Bioinformatics Bioengineering (BIBE).25--29","author":"Doukas C.","key":"e_1_3_2_2_32_1"},{"volume-title":"Proceedings of the 22nd ACM SIGSAC Conference on Computer and Communications Security","author":"Durumeric Zakir","key":"e_1_3_2_2_33_1"},{"volume-title":"Proceedings of the 2015 Internet Measurement Conference","author":"Durumeric Zakir","key":"e_1_3_2_2_34_1"},{"volume-title":"Proceedings of the 2013 Conference on Internet Measurement Conference","author":"Durumeric Zakir","key":"e_1_3_2_2_35_1"},{"volume-title":"EUGridPMA and IGTF Distribution Site. https:\/\/dist.igtf.net.Last accessed on","year":"2020","author":"PMA.","key":"e_1_3_2_2_36_1"},{"volume-title":"Ballot 118 -- SHA-1 Sunset (passed). https:\/\/cabforum.org\/2014\/10\/16\/ballot-118-sha-1-sunset\/. Last accessed on","year":"2020","author":"Forum Browser","key":"e_1_3_2_2_37_1"},{"volume-title":"Malpani","year":"1999","author":"Galperin Slava","key":"e_1_3_2_2_38_1"},{"volume-title":"Mozilla Security Blog -- Revoking Intermediate Certificates:Introducing OneCRL. https:\/\/blog.mozilla.org\/security\/2015\/03\/03\/revoking-intermediate-certificates-introducing-onecrl\/. Last accessed on","year":"2020","author":"Goodwin Mark","key":"e_1_3_2_2_39_1"},{"volume-title":"Android Source Code. https:\/\/android.googlesource.com\/platform\/system\/ca-certificates. Last accessed on","year":"2020","key":"e_1_3_2_2_40_1"},{"volume-title":"Federal Public Key Infrastructure (FPKI). https:\/\/www.idmanagement.gov\/fpki. Last accessed on","year":"2020","author":"United States Government. 2018.","key":"e_1_3_2_2_41_1"},{"volume-title":"Chain of Trust. https:\/\/letsencrypt.org\/certificates. Last accessed on","year":"2020","author":"Internet Security Research Group","key":"e_1_3_2_2_42_1"},{"volume-title":"Transitioning to ISRG's Root. https:\/\/letsencrypt.org\/2019\/04\/15\/transitioning-to-isrg-root.html. Last accessed on","year":"2020","author":"Internet Security Research Group","key":"e_1_3_2_2_43_1"},{"key":"e_1_3_2_2_44_1","doi-asserted-by":"crossref","unstructured":"Phillip Hallam-Baker. 2015. X.509v3 Transport Layer Security (TLS) Feature Extension. RFC 7633. https:\/\/doi.org\/10.17487\/RFC7633  Phillip Hallam-Baker. 2015. X.509v3 Transport Layer Security (TLS) Feature Extension. RFC 7633. https:\/\/doi.org\/10.17487\/RFC7633","DOI":"10.17487\/RFC7633"},{"key":"e_1_3_2_2_45_1","unstructured":"Jens Hiller Johanna Amann and Oliver Hohlfeld. 2020.Extended Paper Version. ArXiv inclusion pending. ArXiv identifier will be made avail-able at https:\/\/github.com\/pki-xs-analysis\/cross-signing-analysis\/blob\/master\/README_extended_paper_version.md.  Jens Hiller Johanna Amann and Oliver Hohlfeld. 2020.Extended Paper Version. ArXiv inclusion pending. ArXiv identifier will be made avail-able at https:\/\/github.com\/pki-xs-analysis\/cross-signing-analysis\/blob\/master\/README_extended_paper_version.md."},{"key":"e_1_3_2_2_46_1","unstructured":"Jens Hiller Johanna Amann and Oliver Hohlfeld. 2020. Toolchain for Cross-Signing Analysis. https:\/\/github.com\/pki-xs-analysis\/cross-signing-analysis.  Jens Hiller Johanna Amann and Oliver Hohlfeld. 2020. Toolchain for Cross-Signing Analysis. https:\/\/github.com\/pki-xs-analysis\/cross-signing-analysis."},{"key":"e_1_3_2_2_47_1","doi-asserted-by":"publisher","DOI":"10.1145\/2068816.2068856"},{"key":"e_1_3_2_2_48_1","doi-asserted-by":"crossref","unstructured":"Russ Housley Tim Polk Warwick S. Ford and David Solo. 2002. Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile.RFC 3280. https:\/\/doi.org\/10.17487\/RFC3280  Russ Housley Tim Polk Warwick S. Ford and David Solo. 2002. Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile.RFC 3280. https:\/\/doi.org\/10.17487\/RFC3280","DOI":"10.17487\/rfc3280"},{"volume-title":"Analyzing Forged SSL Certificates in the Wild. In2014 IEEE Symposium on Security and Privacy. 83--97","author":"Huang L. S.","key":"e_1_3_2_2_49_1"},{"volume-title":"Lists of available trusted root certificates in iOS. https:\/\/support.apple.com\/en-us\/ht204132. Last accessed on","year":"2020","author":"Apple Inc. 2018.","key":"e_1_3_2_2_50_1"},{"volume-title":"Available trusted root certificates for Apple operating systems. https:\/\/support.apple.com\/en-bh\/HT209143. Last accessed on","year":"2020","author":"Apple Inc. 2019.","key":"e_1_3_2_2_51_1"},{"volume-title":"About upcoming limits on trusted certificates. https:\/\/support.apple.com\/en-us\/HT211025. Last accessed on","year":"2020","author":"Apple Inc. 2020.","key":"e_1_3_2_2_52_1"},{"key":"e_1_3_2_2_53_1","unstructured":"Helge Klein. 2018. Windows: native SSL (Secure Channel) instead of OpenSSL?https:\/\/github.com\/edenhill\/librdkafka\/issues\/2023. Last accessed on May 05 2020.  Helge Klein. 2018. Windows: native SSL (Secure Channel) instead of OpenSSL?https:\/\/github.com\/edenhill\/librdkafka\/issues\/2023. Last accessed on May 05 2020."},{"volume-title":"Revocation checking and Chrome's CRL. https:\/\/www.imperialviolet.org\/2012\/02\/05\/crlsets.html. Last accessed on","year":"2020","author":"Langley Adam","key":"e_1_3_2_2_54_1"},{"volume-title":"In2017 IEEE Symposium on Security and Privacy (SP). 539--556","author":"Larisch J.","key":"e_1_3_2_2_55_1"},{"key":"e_1_3_2_2_56_1","doi-asserted-by":"crossref","unstructured":"Ben Laurie Adam Langley and Emilia Kasper. 2013. Certificate Transparency. RFC 6962. https:\/\/doi.org\/10.17487\/RFC6962  Ben Laurie Adam Langley and Emilia Kasper. 2013. Certificate Transparency. RFC 6962. https:\/\/doi.org\/10.17487\/RFC6962","DOI":"10.17487\/rfc6962"},{"key":"e_1_3_2_2_57_1","doi-asserted-by":"publisher","DOI":"10.1145\/3196494.3196520"},{"volume-title":"crt.sh Monitored Logs. https:\/\/crt.sh\/monitored-logs. Last accessed on","year":"2020","author":"Limited Sectigo","key":"e_1_3_2_2_58_1"},{"key":"e_1_3_2_2_59_1","doi-asserted-by":"publisher","DOI":"10.1145\/2815675.2815685"},{"volume-title":"https:\/\/docs.microsoft.com\/en-us\/previous-versions\/windows\/it-pro\/windows-server-2012-R2-and-2012\/dn265983(v=ws.11). Last accessed on","year":"2020","author":"Roots Configure Trusted","key":"e_1_3_2_2_60_1"},{"volume-title":"Mozilla Root Store Policy Version 2.5. https:\/\/github.com\/mozilla\/pkipolicy\/blob\/2.5\/rootstore\/policy.md. Last accessed on","year":"2020","key":"e_1_3_2_2_61_1"},{"volume-title":"Last accessed on","year":"2020","author":"Communication November","key":"e_1_3_2_2_62_1"},{"volume-title":"NSS Source Code. https:\/\/hg.mozilla.org\/releases\/mozilla-release\/raw-file\/default\/security\/nss\/lib\/ckfw\/builtins\/certdata.txt. Last accessed on","year":"2020","key":"e_1_3_2_2_63_1"},{"volume-title":"Mozilla Root Store Policy Version 2.7. https:\/\/www.mozilla.org\/en-US\/about\/governance\/policies\/security-group\/certs\/policy\/. Last accessed on","year":"2020","key":"e_1_3_2_2_64_1"},{"volume-title":"CA: WoSign Issues. https:\/\/wiki.mozilla.org\/CA:WoSign_Issues. Last accessed on","year":"2016","key":"e_1_3_2_2_65_1"},{"volume-title":"https:\/\/wiki.mozilla.org\/CA:Symantec_Issues. Last accessed on","year":"2020","author":"Issues Symantec","key":"e_1_3_2_2_66_1"},{"volume-title":"https:\/\/wiki.mozilla.org\/CA\/Certinomis_Issues. Last accessed on","year":"2020","author":"Issues Certinomis","key":"e_1_3_2_2_67_1"},{"volume-title":"https:\/\/wiki.mozilla.org\/CA\/Forbidden_or_Problematic_Practices. Last accessed on","year":"2020","author":"Problematic Practices Forbidden","key":"e_1_3_2_2_68_1"},{"volume-title":"Mozilla Security Blog -- DigiNotar Removal Follow Up. https:\/\/blog.mozilla.org\/security\/2011\/09\/02\/diginotar-removal-follow-up\/. Last accessed on","year":"2020","author":"Nightingale Johnathan","key":"e_1_3_2_2_69_1"},{"volume-title":"http:\/\/www.defence.gov.au\/pki\/.Last accessed on","year":"2020","author":"Australia Commonwealth","key":"e_1_3_2_2_70_1"},{"key":"e_1_3_2_2_71_1","unstructured":"Government of India Ministry of Electronics and Information Technology. 2018. Controller of Certifying Authorities. http:\/\/www.cca.gov.in\/cca\/. Last accessed on November 08 2018.  Government of India Ministry of Electronics and Information Technology. 2018. Controller of Certifying Authorities. http:\/\/www.cca.gov.in\/cca\/. Last accessed on November 08 2018."},{"volume-title":"Government Certification Infrastructure (GPKI). https:\/\/www.gpki.go.jp\/. Last accessed on","year":"2020","author":"Internal Affairs Japan Ministry","key":"e_1_3_2_2_72_1"},{"volume-title":"Oman PKI Initia-tive. https:\/\/www.ita.gov.om\/ITAPortal\/Pages\/Page.aspx?NID=965&PID=4147&LID=193. Last accessed on","year":"2018","author":"Oman Information Technology Authority Sultanate","key":"e_1_3_2_2_73_1"},{"volume-title":"https:\/\/cert.pkioverheid.nl\/cert-pkioverheid-nl.htm. Last accessed on","year":"2020","author":"Netherlands Government","key":"e_1_3_2_2_74_1"},{"volume-title":"26th USENIX Security Symposium (USENIX Security 17)","year":"2017","author":"O'Neill Mark","key":"e_1_3_2_2_75_1"},{"volume-title":"Java Secure Socket Extension (JSSE) Reference Guide. https:\/\/docs.oracle.com\/en\/java\/javase\/11\/security\/java-secure-socket-extension-jsse-reference-guide.html. Last accessed on","year":"2020","key":"e_1_3_2_2_76_1"},{"key":"e_1_3_2_2_77_1","doi-asserted-by":"crossref","unstructured":"Yngve N. Pettersen. 2013. The Transport Layer Security (TLS) Multiple Certificate Status Request Extension. RFC 6961. https:\/\/doi.org\/10.17487\/RFC6961  Yngve N. Pettersen. 2013. The Transport Layer Security (TLS) Multiple Certificate Status Request Extension. RFC 6961. https:\/\/doi.org\/10.17487\/RFC6961","DOI":"10.17487\/rfc6961"},{"key":"e_1_3_2_2_78_1","unstructured":"Ronald Prins. 2012. DigiNotar Certificate Authority Breach \"Operation BlackTulip\". https:\/\/doi.org\/10.13140\/2.1.2456.7364  Ronald Prins. 2012. DigiNotar Certificate Authority Breach \"Operation BlackTulip\". https:\/\/doi.org\/10.13140\/2.1.2456.7364"},{"volume-title":"https:\/\/chromium.googlesource.com\/chromium\/src\/+\/master\/net\/data\/ssl\/blocklist\/README.md. Last accessed on","year":"2020","author":"Project Chromium","key":"e_1_3_2_2_79_1"},{"volume-title":"https:\/\/dev.chromium.org\/Home\/chromium-security\/crlsets. Last accessed on","year":"2020","author":"Project Chromium","key":"e_1_3_2_2_80_1"},{"key":"e_1_3_2_2_81_1","doi-asserted-by":"publisher","DOI":"10.1109\/MIC.2013.27"},{"key":"e_1_3_2_2_82_1","doi-asserted-by":"publisher","DOI":"10.1145\/3213232.3213235"},{"key":"e_1_3_2_2_83_1","doi-asserted-by":"publisher","DOI":"10.1145\/3278532.3278562"},{"volume-title":"Enforce 398-day validity for certificates issued on-or-after 2020-09-01. https:\/\/chromium-review.googlesource.com\/c\/chromium\/src\/+\/2258372.Last accessed on","year":"2020","author":"Sleevi Ryan","key":"e_1_3_2_2_84_1"},{"volume-title":"Certified Lies: Detecting and De-feating Government Interception Attacks against SSL (Short Paper)","year":"2012","author":"Soghoian Christopher","key":"e_1_3_2_2_85_1"},{"volume-title":"Proceedings of the 19th Network and Distributed System Security Symposium (NDSS),Vol. 12","author":"Stark Emily","key":"e_1_3_2_2_86_1"},{"volume-title":"https:\/\/www.bit.admin.ch\/bit\/de\/home\/subsites\/allgemeines-zur-swiss-government-pki\/rootzertifikate.html. Last accessed on","year":"2020","author":"Federal Systems Swiss","key":"e_1_3_2_2_87_1"},{"key":"e_1_3_2_2_88_1","doi-asserted-by":"publisher","DOI":"10.1109\/EuroSP.2016.38"},{"volume-title":"Last accessed on","year":"2020","author":"Research Team Microsoft Defender ATP","key":"e_1_3_2_2_89_1"},{"key":"e_1_3_2_2_90_1","doi-asserted-by":"publisher","DOI":"10.1109\/MC.2009.418"},{"volume-title":"Proceedings of IEEE Oakland Web 2.0 Security and Privacy (W2SP 2012","year":"2012","author":"Topalovic Emin","key":"e_1_3_2_2_91_1"},{"key":"e_1_3_2_2_92_1","doi-asserted-by":"publisher","DOI":"10.1109\/ICCOMM.2010.5509037"},{"volume-title":"Google Security Blog -- Distrusting WoSign and StartCom Certificates. https:\/\/security.googleblog.com\/2016\/10\/distrusting-wosign-and-startcom.html. Last accessed on","year":"2020","author":"Whalley Andrew","key":"e_1_3_2_2_93_1"},{"key":"e_1_3_2_2_94_1","unstructured":"Andrew Whalley and Devon O'Brien. 2017. Google Security Blog -- Final removal of trust in WoSign and StartCom Certificates. https:\/\/security.googleblog.com\/2017\/07\/final-removal-of-trust-in-wosign-and.html. Last accessed on May 05 2020.  Andrew Whalley and Devon O'Brien. 2017. Google Security Blog -- Final removal of trust in WoSign and StartCom Certificates. https:\/\/security.googleblog.com\/2017\/07\/final-removal-of-trust-in-wosign-and.html. Last accessed on May 05 2020."},{"volume-title":"How a chunk of the web disappeared this week: Global-Sign's global HTTPS snafu explained. https:\/\/www.theregister.com\/2016\/10\/15\/globalsign_incident_report\/. Last accessed on","year":"2020","author":"Williams Chris","key":"e_1_3_2_2_95_1"},{"volume-title":"Reducing TLS Certificate Lifespans to 398 Days. https:\/\/blog.mozilla.org\/security\/2020\/07\/09\/reducing-tls-certificate-lifespans-to-398-days\/. Last accessed on","year":"2020","author":"Wilson Ben","key":"e_1_3_2_2_96_1"},{"volume-title":"Mozilla Security Blog -- Distrusting New WoSign and StartCom Certificates. https:\/\/blog.mozilla.org\/security\/2016\/10\/24\/distrusting-new-wosign-and-startcom-certificates\/. Last accessed on","year":"2020","author":"Wilson Kathleen","key":"e_1_3_2_2_97_1"},{"key":"e_1_3_2_2_98_1","unstructured":"Kathleen Wilson. 2017. Mozilla Security Blog -- Removing Disabled WoSign and StartCom Certificates from Firefox 58. https:\/\/blog.mozilla.org\/security\/2017\/08\/30\/removing-disabled-wosign-startcom-certificates-firefox-58\/. Last accessed on May 05 2020.  Kathleen Wilson. 2017. Mozilla Security Blog -- Removing Disabled WoSign and StartCom Certificates from Firefox 58. https:\/\/blog.mozilla.org\/security\/2017\/08\/30\/removing-disabled-wosign-startcom-certificates-firefox-58\/. Last accessed on May 05 2020."}],"event":{"name":"CCS '20: 2020 ACM SIGSAC Conference on Computer and Communications Security","sponsor":["SIGSAC ACM Special Interest Group on Security, Audit, and Control"],"location":"Virtual Event USA","acronym":"CCS '20"},"container-title":["Proceedings of the 2020 ACM SIGSAC Conference on Computer and Communications Security"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3372297.3423345","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/3372297.3423345","content-type":"application\/pdf","content-version":"vor","intended-application":"syndication"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/3372297.3423345","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,17]],"date-time":"2025-06-17T22:02:20Z","timestamp":1750197740000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3372297.3423345"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2020,10,30]]},"references-count":98,"alternative-id":["10.1145\/3372297.3423345","10.1145\/3372297"],"URL":"https:\/\/doi.org\/10.1145\/3372297.3423345","relation":{},"subject":[],"published":{"date-parts":[[2020,10,30]]},"assertion":[{"value":"2020-11-02","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}