{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,12,15]],"date-time":"2025-12-15T19:48:02Z","timestamp":1765828082700,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":91,"publisher":"ACM","license":[{"start":{"date-parts":[[2021,4,19]],"date-time":"2021-04-19T00:00:00Z","timestamp":1618790400000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/creativecommons.org\/licenses\/by\/4.0\/"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2021,4,19]]},"DOI":"10.1145\/3442381.3450033","type":"proceedings-article","created":{"date-parts":[[2021,6,3]],"date-time":"2021-06-03T19:35:17Z","timestamp":1622748917000},"page":"2709-2720","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":6,"title":["Security of Alerting Authorities in the WWW: Measuring Namespaces, DNSSEC, and Web PKI"],"prefix":"10.1145","author":[{"given":"Pouyan","family":"Fotouhi Tehrani","sequence":"first","affiliation":[{"name":"Weizenbaum Institute, Fraunhofer FOKUS, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Eric","family":"Osterweil","sequence":"additional","affiliation":[{"name":"George Mason University, USA"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jochen H.","family":"Schiller","sequence":"additional","affiliation":[{"name":"Freie Universit\u00e4t Berlin, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Thomas C.","family":"Schmidt","sequence":"additional","affiliation":[{"name":"HAW Hamburg, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Matthias","family":"W\u00e4hlisch","sequence":"additional","affiliation":[{"name":"Freie Universit\u00e4t Berlin, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2021,6,3]]},"reference":[{"doi-asserted-by":"crossref","unstructured":"D.\u00a0Eastlake 3rd. 2011. Transport Layer Security (TLS) Extensions: Extension Definitions. RFC 6066. IETF.  D.\u00a0Eastlake 3rd. 2011. Transport Layer Security (TLS) Extensions: Extension Definitions. RFC 6066. IETF.","key":"e_1_3_2_1_1_1","DOI":"10.17487\/rfc6066"},{"key":"e_1_3_2_1_2_1","volume-title":"Let\u2019s Encrypt: An Automated Certificate Authority to Encrypt the Entire Web. In Proc. of the 2019","author":"Aas Josh","year":"2019","unstructured":"Josh Aas , Eric Rescorla , Seth Schoen , Brad Warren , Richard Barnes , Benton Case , Zakir Durumeric , Peter Eckersley , Alan Flores-L\u00f3pez , J\u00a0Alex Halderman , Jacob Hoffman-Andrews , and James Kasten . 2019 . Let\u2019s Encrypt: An Automated Certificate Authority to Encrypt the Entire Web. In Proc. of the 2019 ACM SIGSAC CCS. ACM Press , New York, NY, USA , 2473\u20132487. Josh Aas, Eric Rescorla, Seth Schoen, Brad Warren, Richard Barnes, Benton Case, Zakir Durumeric, Peter Eckersley, Alan Flores-L\u00f3pez, J\u00a0Alex Halderman, Jacob Hoffman-Andrews, and James Kasten. 2019. Let\u2019s Encrypt: An Automated Certificate Authority to Encrypt the Entire Web. In Proc. of the 2019 ACM SIGSAC CCS. ACM Press, New York, NY, USA, 2473\u20132487."},{"unstructured":"U.S. General\u00a0Services Administration. 2020. Digital Analytics Program.https:\/\/analytics.usa.gov\/  U.S. General\u00a0Services Administration. 2020. Digital Analytics Program.https:\/\/analytics.usa.gov\/","key":"e_1_3_2_1_3_1"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_4_1","DOI":"10.14722\/ndss.2015.23058"},{"key":"e_1_3_2_1_5_1","volume-title":"Proc. of 22nd USENIX Security Symposium. USENIX Association, 257\u2013272","author":"Akhawe Devdatta","year":"2013","unstructured":"Devdatta Akhawe and Adrienne\u00a0Porter Felt . 2013 . Alice in warningland: A large-scale field study of browser security warning effectiveness . In Proc. of 22nd USENIX Security Symposium. USENIX Association, 257\u2013272 . Devdatta Akhawe and Adrienne\u00a0Porter Felt. 2013. Alice in warningland: A large-scale field study of browser security warning effectiveness. In Proc. of 22nd USENIX Security Symposium. USENIX Association, 257\u2013272."},{"key":"e_1_3_2_1_6_1","volume-title":"Proc. of the 19th USENIX Security Symposium. USENIX Association, 273\u2013289","author":"Antonakakis Manos","year":"2010","unstructured":"Manos Antonakakis , Roberto Perdisci , David Dagon , Wenke Lee , and Nick Feamster . 2010 . Building a dynamic reputation system for DNS . In Proc. of the 19th USENIX Security Symposium. USENIX Association, 273\u2013289 . Manos Antonakakis, Roberto Perdisci, David Dagon, Wenke Lee, and Nick Feamster. 2010. Building a dynamic reputation system for DNS. In Proc. of the 19th USENIX Security Symposium. USENIX Association, 273\u2013289."},{"doi-asserted-by":"crossref","unstructured":"R. Arends R. Austein M. Larson D. Massey and S. Rose. 2005. DNS Security Introduction and Requirements. RFC 4033. IETF.  R. Arends R. Austein M. Larson D. Massey and S. Rose. 2005. DNS Security Introduction and Requirements. RFC 4033. IETF.","key":"e_1_3_2_1_7_1","DOI":"10.17487\/rfc4033"},{"doi-asserted-by":"crossref","unstructured":"R. Arends R. Austein M. Larson D. Massey and S. Rose. 2005. Protocol Modifications for the DNS Security Extensions. RFC 4035. IETF.  R. Arends R. Austein M. Larson D. Massey and S. Rose. 2005. Protocol Modifications for the DNS Security Extensions. RFC 4035. IETF.","key":"e_1_3_2_1_8_1","DOI":"10.17487\/rfc4035"},{"doi-asserted-by":"crossref","unstructured":"R. Arends R. Austein M. Larson D. Massey and S. Rose. 2005. Resource Records for the DNS Security Extensions. RFC 4034. IETF.  R. Arends R. Austein M. Larson D. Massey and S. Rose. 2005. Resource Records for the DNS Security Extensions. RFC 4034. IETF.","key":"e_1_3_2_1_9_1","DOI":"10.17487\/rfc4034"},{"unstructured":"Susana Arroyo Barrantes Martha Rodriguez and Ricardo P\u00e9rez (Eds.). 2009. Information Management and Communication in Emergencies and Disasters. Pan American Health Organization Washington D.C. USA.  Susana Arroyo Barrantes Martha Rodriguez and Ricardo P\u00e9rez (Eds.). 2009. Information Management and Communication in Emergencies and Disasters. Pan American Health Organization Washington D.C. USA.","key":"e_1_3_2_1_10_1"},{"unstructured":"National Fire\u00a0Protection Association and M.T. Wixted. 2018. NFPA 1600 Standard on Continuity Emergency and Crisis Management 2019 Edition. National Fire Protection Association Quincy MA USA.  National Fire\u00a0Protection Association and M.T. Wixted. 2018. NFPA 1600 Standard on Continuity Emergency and Crisis Management 2019 Edition. National Fire Protection Association Quincy MA USA.","key":"e_1_3_2_1_11_1"},{"doi-asserted-by":"crossref","unstructured":"D. Atkins and R. Austein. 2004. Threat Analysis of the Domain Name System (DNS). RFC 3833. IETF.  D. Atkins and R. Austein. 2004. Threat Analysis of the Domain Name System (DNS). RFC 3833. IETF.","key":"e_1_3_2_1_12_1","DOI":"10.17487\/rfc3833"},{"unstructured":"B.\u00a0Wayne Blanchard. 2008. Guide To Emergency Management and Related Terms Definitions Concepts Acronyms Organizations Programs Guidance Executive Orders & Legislation. 1366\u00a0pages.  B.\u00a0Wayne Blanchard. 2008. Guide To Emergency Management and Related Terms Definitions Concepts Acronyms Organizations Programs Guidance Executive Orders & Legislation. 1366\u00a0pages.","key":"e_1_3_2_1_13_1"},{"key":"e_1_3_2_1_14_1","volume-title":"Proc. of the 2018","author":"Brandt Markus","year":"2060","unstructured":"Markus Brandt , Tianxiang Dai , Amit Klein , Haya Shulman , and Michael Waidner . 2018. Domain Validation++ For MitM-Resilient PKI . In Proc. of the 2018 ACM SIGSAC. ACM Press , New York, NY, USA , 2060 \u20132076. Markus Brandt, Tianxiang Dai, Amit Klein, Haya Shulman, and Michael Waidner. 2018. Domain Validation++ For MitM-Resilient PKI. In Proc. of the 2018 ACM SIGSAC. ACM Press, New York, NY, USA, 2060\u20132076."},{"unstructured":"J.\u00a0Scott Brennen Felix Simon Philip\u00a0N. Howard and Rasmus\u00a0Kleis Nielsen. 2020. Types sources and claims of COVID-19 misinformation. https:\/\/reutersinstitute.politics.ox.ac.uk\/types-sources-and-claims-covid-19-misinformation  J.\u00a0Scott Brennen Felix Simon Philip\u00a0N. Howard and Rasmus\u00a0Kleis Nielsen. 2020. Types sources and claims of COVID-19 misinformation. https:\/\/reutersinstitute.politics.ox.ac.uk\/types-sources-and-claims-covid-19-misinformation","key":"e_1_3_2_1_15_1"},{"key":"e_1_3_2_1_16_1","volume-title":"Coronavirus: State unemployment websites crash as applications surge. https:\/\/www.nbcnews.com\/news\/us-news\/coronavirus-state-unemployment-websites-crash-applications-surge-n1162731","author":"Burke Minyvonne","year":"2020","unstructured":"Minyvonne Burke . 2020 . Coronavirus: State unemployment websites crash as applications surge. https:\/\/www.nbcnews.com\/news\/us-news\/coronavirus-state-unemployment-websites-crash-applications-surge-n1162731 Minyvonne Burke. 2020. Coronavirus: State unemployment websites crash as applications surge. https:\/\/www.nbcnews.com\/news\/us-news\/coronavirus-state-unemployment-websites-crash-applications-surge-n1162731"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_17_1","DOI":"10.1145\/2740908.2741724"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_18_1","DOI":"10.4018\/jiscrm.2009040101"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_19_1","DOI":"10.1016\/S0167-4048(01)00710-6"},{"volume-title":"Proc. of the 2017","author":"Chauhan Apoorva","unstructured":"Apoorva Chauhan and Amanda\u00a0Lee Hughes . 2017. Providing Online Crisis Information . In Proc. of the 2017 CHI. ACM Press , New York, NY, USA , 3151\u20133162. Apoorva Chauhan and Amanda\u00a0Lee Hughes. 2017. Providing Online Crisis Information. In Proc. of the 2017 CHI. ACM Press, New York, NY, USA, 3151\u20133162.","key":"e_1_3_2_1_20_1"},{"volume-title":"Proc. of the ACM IMC \u201916","author":"Chung Taejoong","unstructured":"Taejoong Chung , Yabing Liu , David Choffnes , Dave Levin , Bruce\u00a0 MacDowell Maggs , Alan Mislove , and Christo Wilson . 2016. Measuring and Applying Invalid SSL Certificates: The Silent Majority . In Proc. of the ACM IMC \u201916 . ACM Press , New York, NY, USA , 527\u2013541. Taejoong Chung, Yabing Liu, David Choffnes, Dave Levin, Bruce\u00a0MacDowell Maggs, Alan Mislove, and Christo Wilson. 2016. Measuring and Applying Invalid SSL Certificates: The Silent Majority. In Proc. of the ACM IMC \u201916. ACM Press, New York, NY, USA, 527\u2013541.","key":"e_1_3_2_1_21_1"},{"key":"e_1_3_2_1_22_1","volume-title":"Proc. of the 26th USENIX Security Symposium. USENIX Association, 1307\u20131322","author":"Chung Taejoong","year":"2017","unstructured":"Taejoong Chung , Roland Van Rijswijk-Deij , Balakrishnan Chandrasekaran , David Choffnes , Dave Levin , Bruce\u00a0 M. Maggs , Alan Mislove , and Christo Wilson . 2017 . A longitudinal, end-to-end view of the DNSSEC ecosystem . In Proc. of the 26th USENIX Security Symposium. USENIX Association, 1307\u20131322 . Taejoong Chung, Roland Van Rijswijk-Deij, Balakrishnan Chandrasekaran, David Choffnes, Dave Levin, Bruce\u00a0M. Maggs, Alan Mislove, and Christo Wilson. 2017. A longitudinal, end-to-end view of the DNSSEC ecosystem. In Proc. of the 26th USENIX Security Symposium. USENIX Association, 1307\u20131322."},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_23_1","DOI":"10.1145\/3131365.3131373"},{"volume-title":"ISCRAM 2014 Conference Proceedings. ISCRAM, 687\u2013696","author":"L.","unstructured":"Sherri\u00a0 L. Condon and Jason\u00a0R. Robinson. 2014. Communication media use in emergency response management . In ISCRAM 2014 Conference Proceedings. ISCRAM, 687\u2013696 . Sherri\u00a0L. Condon and Jason\u00a0R. Robinson. 2014. Communication media use in emergency response management. In ISCRAM 2014 Conference Proceedings. ISCRAM, 687\u2013696.","key":"e_1_3_2_1_24_1"},{"doi-asserted-by":"crossref","unstructured":"A. Cooper and J. Postel. 1993. The US Domain. RFC 1480. IETF.  A. Cooper and J. Postel. 1993. The US Domain. RFC 1480. IETF.","key":"e_1_3_2_1_25_1","DOI":"10.17487\/rfc1480"},{"doi-asserted-by":"crossref","unstructured":"D. Cooper S. Santesson S. Farrell S. Boeyen R. Housley and W. Polk. 2008. Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile. RFC 5280. IETF.  D. Cooper S. Santesson S. Farrell S. Boeyen R. Housley and W. Polk. 2008. Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile. RFC 5280. IETF.","key":"e_1_3_2_1_26_1","DOI":"10.17487\/rfc5280"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_27_1","DOI":"10.14722\/ndss.2014.23305"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_28_1","DOI":"10.1145\/2504730.2504755"},{"key":"e_1_3_2_1_29_1","first-page":"1","volume-title":"ISCRAM 2014 Conference Proceedings 1","author":"Endsley Tristan","year":"2014","unstructured":"Tristan Endsley , Yu Wu , and James Reep . 2014 . The source of the story: Evaluating the credibility of crisis information sources . ISCRAM 2014 Conference Proceedings 1 , 1 (2014), 160\u2013164. Tristan Endsley, Yu Wu, and James Reep. 2014. The source of the story: Evaluating the credibility of crisis information sources. ISCRAM 2014 Conference Proceedings 1, 1 (2014), 160\u2013164."},{"volume-title":"Proc. of the 2015 10th","author":"Fadai Tariq","unstructured":"Tariq Fadai , Sebastian Schrittwieser , Peter Kieseberg , and Martin Mulazzani . 2015. Trust Me , I\u2019m a Root CA! Analyzing SSL Root CAs in Modern Browsers and Operating Systems . In Proc. of the 2015 10th ARES. IEEE Press , 174\u2013179. Tariq Fadai, Sebastian Schrittwieser, Peter Kieseberg, and Martin Mulazzani. 2015. Trust Me, I\u2019m a Root CA! Analyzing SSL Root CAs in Modern Browsers and Operating Systems. In Proc. of the 2015 10th ARES. IEEE Press, 174\u2013179.","key":"e_1_3_2_1_30_1"},{"unstructured":"Federal Networking Council. 1997. U.S. Government Internet Domain Names. RFC 2146. IETF.  Federal Networking Council. 1997. U.S. Government Internet Domain Names. RFC 2146. IETF.","key":"e_1_3_2_1_31_1"},{"key":"e_1_3_2_1_32_1","volume-title":"Proc. of 12th SOUPS. USENIX Association, 1\u201314","author":"Felt Adrienne\u00a0Porter","year":"2019","unstructured":"Adrienne\u00a0Porter Felt , Robert\u00a0 W. Reeder , Alex Ainslie , Helen Harris , Max Walker , Christopher Thompson , Mustafa\u00a0Emre Acer , Elisabeth Morant , and Sunny Consolvo . 2019 . Rethinking connection security indicators . In Proc. of 12th SOUPS. USENIX Association, 1\u201314 . Adrienne\u00a0Porter Felt, Robert\u00a0W. Reeder, Alex Ainslie, Helen Harris, Max Walker, Christopher Thompson, Mustafa\u00a0Emre Acer, Elisabeth Morant, and Sunny Consolvo. 2019. Rethinking connection security indicators. In Proc. of 12th SOUPS. USENIX Association, 1\u201314."},{"unstructured":"FEMA. 2004. Are you ready? An In-depth Guide to Citizen Preparedness.  FEMA. 2004. Are you ready? An In-depth Guide to Citizen Preparedness.","key":"e_1_3_2_1_33_1"},{"unstructured":"FEMA. 2020. Integrated Public Alert & Warning System. https:\/\/www.fema.gov\/integrated-public-alert-warning-system  FEMA. 2020. Integrated Public Alert & Warning System. https:\/\/www.fema.gov\/integrated-public-alert-warning-system","key":"e_1_3_2_1_34_1"},{"unstructured":"FEMA. 2020. Organizations with Alerting Authority Complete and In Process. https:\/\/www.fema.gov\/media-library\/assets\/documents\/117152  FEMA. 2020. Organizations with Alerting Authority Complete and In Process. https:\/\/www.fema.gov\/media-library\/assets\/documents\/117152","key":"e_1_3_2_1_35_1"},{"unstructured":"Sara Fischer. 2020. Media wrestles with public trust as coronavirus intensifies. https:\/\/www.axios.com\/media-public-trust-coronavirus-da69dd7f-4b8a-4793-ac52-dc1ed2c3e35f.html  Sara Fischer. 2020. Media wrestles with public trust as coronavirus intensifies. https:\/\/www.axios.com\/media-public-trust-coronavirus-da69dd7f-4b8a-4793-ac52-dc1ed2c3e35f.html","key":"e_1_3_2_1_36_1"},{"unstructured":"Nonprofit\u00a0Tech for Good. 2018. 2018 Global Trends in Giving Report. https:\/\/givingreport.ngo\/  Nonprofit\u00a0Tech for Good. 2018. 2018 Global Trends in Giving Report. https:\/\/givingreport.ngo\/","key":"e_1_3_2_1_37_1"},{"unstructured":"CA\/Browser Forum. 2017. Ballot 185 \u2013 Limiting the Lifetime of Certificates. https:\/\/cabforum.org\/2017\/02\/24\/ballot-185-limiting-lifetime-certificates\/  CA\/Browser Forum. 2017. Ballot 185 \u2013 Limiting the Lifetime of Certificates. https:\/\/cabforum.org\/2017\/02\/24\/ballot-185-limiting-lifetime-certificates\/","key":"e_1_3_2_1_38_1"},{"unstructured":"CA\/Browser Forum. 2017. Ballot 193 \u2013 825-day Certificate Lifetimes. https:\/\/cabforum.org\/2017\/03\/17\/ballot-193-825-day-certificate-lifetimes\/  CA\/Browser Forum. 2017. Ballot 193 \u2013 825-day Certificate Lifetimes. https:\/\/cabforum.org\/2017\/03\/17\/ballot-193-825-day-certificate-lifetimes\/","key":"e_1_3_2_1_39_1"},{"unstructured":"CA\/Browser Forum. 2019. Ballot SC22 \u2013 Reduce Certificate Lifetimes (v2). https:\/\/cabforum.org\/2019\/09\/10\/ballot-sc22-reduce-certificate-lifetimes-v2\/  CA\/Browser Forum. 2019. Ballot SC22 \u2013 Reduce Certificate Lifetimes (v2). https:\/\/cabforum.org\/2019\/09\/10\/ballot-sc22-reduce-certificate-lifetimes-v2\/","key":"e_1_3_2_1_40_1"},{"unstructured":"Abigail\u00a0W. Geiger. 2019. Key findings about the online news landscape in America. https:\/\/pewrsr.ch\/34CNdu3  Abigail\u00a0W. Geiger. 2019. Key findings about the online news landscape in America. https:\/\/pewrsr.ch\/34CNdu3","key":"e_1_3_2_1_41_1"},{"key":"e_1_3_2_1_42_1","doi-asserted-by":"crossref","first-page":"5","DOI":"10.1109\/TDSC.2010.10","article-title":"Deploying Cryptography in Internet-Scale Systems: A Case Study on DNSSEC","volume":"8","author":"Yang Hao","year":"2011","unstructured":"Hao Yang , Eric Osterweil , Dan Massey , Songwu Lu , and Lixia Zhang . 2011 . Deploying Cryptography in Internet-Scale Systems: A Case Study on DNSSEC . IEEE Transactions on Dependable and Secure Computing 8 , 5 (sep 2011), 656\u2013669. Hao Yang, Eric Osterweil, Dan Massey, Songwu Lu, and Lixia Zhang. 2011. Deploying Cryptography in Internet-Scale Systems: A Case Study on DNSSEC. IEEE Transactions on Dependable and Secure Computing 8, 5 (sep 2011), 656\u2013669.","journal-title":"IEEE Transactions on Dependable and Secure Computing"},{"key":"e_1_3_2_1_43_1","volume-title":"MERCAT: A Metric for the Evaluation and Reconsideration of Certificate Authority Trustworthiness. In Proc. of the 2019","author":"Heinl P.","year":"2019","unstructured":"Michael\u00a0 P. Heinl , Alexander Giehl , Norbert Wiedermann , Sven Plaga , and Frank Kargl . 2019 . MERCAT: A Metric for the Evaluation and Reconsideration of Certificate Authority Trustworthiness. In Proc. of the 2019 ACM SIGSAC CCSW. ACM Press , New York, NY, USA , 1\u201315. Michael\u00a0P. Heinl, Alexander Giehl, Norbert Wiedermann, Sven Plaga, and Frank Kargl. 2019. MERCAT: A Metric for the Evaluation and Reconsideration of Certificate Authority Trustworthiness. In Proc. of the 2019 ACM SIGSAC CCSW. ACM Press, New York, NY, USA, 1\u201315."},{"unstructured":"Johann Hofmann. 2019. Intent to Ship: Move Extended Validation Information out of the URL bar. https:\/\/groups.google.com\/d\/msg\/firefox-dev\/6wAg_PpnlY4\/C_DCyZm9AQAJ  Johann Hofmann. 2019. Intent to Ship: Move Extended Validation Information out of the URL bar. https:\/\/groups.google.com\/d\/msg\/firefox-dev\/6wAg_PpnlY4\/C_DCyZm9AQAJ","key":"e_1_3_2_1_44_1"},{"volume-title":"Proc. of the ACM IMC \u201911","author":"Holz Ralph","unstructured":"Ralph Holz , Lothar Braun , Nils Kammenhuber , and Georg Carle . 2011. The SSL landscape \u2013 A Thorough Analysis of the X.509 PKI Using Active and Passive Measurement . In Proc. of the ACM IMC \u201911 . ACM Press , New York, NY, USA , 427. Ralph Holz, Lothar Braun, Nils Kammenhuber, and Georg Carle. 2011. The SSL landscape \u2013 A Thorough Analysis of the X.509 PKI Using Active and Passive Measurement. In Proc. of the ACM IMC \u201911. ACM Press, New York, NY, USA, 427.","key":"e_1_3_2_1_45_1"},{"key":"e_1_3_2_1_46_1","volume-title":"ISCRAM 2015 Conference Proceedings(2015)","author":"Hughes Amanda\u00a0Lee","year":"2015","unstructured":"Amanda\u00a0Lee Hughes and Apoorva Chauhan . 2015 . Online media as a means to affect public trust in emergency responders . ISCRAM 2015 Conference Proceedings(2015) , 182\u2013192. Amanda\u00a0Lee Hughes and Apoorva Chauhan. 2015. Online media as a means to affect public trust in emergency responders. ISCRAM 2015 Conference Proceedings(2015), 182\u2013192."},{"unstructured":"ICANNWiki. 2017. Country code TLD. https:\/\/icannwiki.org\/ccTLD  ICANNWiki. 2017. Country code TLD. https:\/\/icannwiki.org\/ccTLD","key":"e_1_3_2_1_47_1"},{"unstructured":"ICANNWiki. 2017. Generic TLD. https:\/\/icannwiki.org\/GTLD  ICANNWiki. 2017. Generic TLD. https:\/\/icannwiki.org\/GTLD","key":"e_1_3_2_1_48_1"},{"unstructured":"ICANNWiki. 2017. SLD. https:\/\/icannwiki.org\/SLD  ICANNWiki. 2017. SLD. https:\/\/icannwiki.org\/SLD","key":"e_1_3_2_1_49_1"},{"unstructured":"ICANNWiki. 2017. STLD. https:\/\/icannwiki.org\/STLD  ICANNWiki. 2017. STLD. https:\/\/icannwiki.org\/STLD","key":"e_1_3_2_1_50_1"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_51_1","DOI":"10.1109\/SP.2015.16"},{"volume-title":"Proc. of the 2017","author":"Kintis Panagiotis","unstructured":"Panagiotis Kintis , Najmeh Miramirkhani , Charles Lever , Yizheng Chen , Rosa Romero-G\u00f3mez , Nikolaos Pitropakis , Nick Nikiforakis , and Manos Antonakakis . 2017. Hiding in Plain Sight: A Longitudinal Study of Combosquatting Abuse . In Proc. of the 2017 ACM SIGSAC CCS. ACM Press , New York, NY, USA , 569\u2013586. Panagiotis Kintis, Najmeh Miramirkhani, Charles Lever, Yizheng Chen, Rosa Romero-G\u00f3mez, Nikolaos Pitropakis, Nick Nikiforakis, and Manos Antonakakis. 2017. Hiding in Plain Sight: A Longitudinal Study of Combosquatting Abuse. In Proc. of the 2017 ACM SIGSAC CCS. ACM Press, New York, NY, USA, 569\u2013586.","key":"e_1_3_2_1_52_1"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_53_1","DOI":"10.1145\/3196494.3196548"},{"key":"e_1_3_2_1_54_1","volume-title":"HTTPS. In Proc. of the 26th USENIX Security Symposium. USENIX Association, 1339\u20131356","author":"Krombholz Katharina","year":"2017","unstructured":"Katharina Krombholz , Wilfried Mayer , Martin Schmiedecker , and Edgar Weippl . 2017 . \u201c I have no idea what I\u2019m doing\u201d \u2013 on the usability of deploying HTTPS. In Proc. of the 26th USENIX Security Symposium. USENIX Association, 1339\u20131356 . Katharina Krombholz, Wilfried Mayer, Martin Schmiedecker, and Edgar Weippl. 2017. \u201cI have no idea what I\u2019m doing\u201d \u2013 on the usability of deploying HTTPS. In Proc. of the 26th USENIX Security Symposium. USENIX Association, 1339\u20131356."},{"doi-asserted-by":"crossref","unstructured":"B. Laurie A. Langley and E. Kasper. 2013. Certificate Transparency. RFC 6962. IETF.  B. Laurie A. Langley and E. Kasper. 2013. Certificate Transparency. RFC 6962. IETF.","key":"e_1_3_2_1_55_1","DOI":"10.17487\/rfc6962"},{"key":"e_1_3_2_1_56_1","volume-title":"Proc. of the 22nd USENIX Security Symposium. USENIX Association, 573\u2013587","author":"Lian Wilson","year":"2013","unstructured":"Wilson Lian , Eric Rescorla , Hovav Shacham , and Stefan Savage . 2013 . Measuring the practical impact of DNSSEC deployment . In Proc. of the 22nd USENIX Security Symposium. USENIX Association, 573\u2013587 . Wilson Lian, Eric Rescorla, Hovav Shacham, and Stefan Savage. 2013. Measuring the practical impact of DNSSEC deployment. In Proc. of the 22nd USENIX Security Symposium. USENIX Association, 573\u2013587."},{"volume-title":"Proc. of the ACM IMC \u201915","author":"Liu Yabing","unstructured":"Yabing Liu , Will Tome , Liang Zhang , David Choffnes , Dave Levin , Bruce Maggs , Alan Mislove , Aaron Schulman , and Christo Wilson . 2015. An End-to-End Measurement of Certificate Revocation in the Web\u2019s PKI . In Proc. of the ACM IMC \u201915 . ACM Press , New York, NY, USA , 183\u2013196. Yabing Liu, Will Tome, Liang Zhang, David Choffnes, Dave Levin, Bruce Maggs, Alan Mislove, Aaron Schulman, and Christo Wilson. 2015. An End-to-End Measurement of Certificate Revocation in the Web\u2019s PKI. In Proc. of the ACM IMC \u201915. ACM Press, New York, NY, USA, 183\u2013196.","key":"e_1_3_2_1_57_1"},{"key":"e_1_3_2_1_58_1","first-page":"1","article-title":"Communication Management and Trust: Their Role in Building Resilience to \u201cSurprises","volume":"13","author":"Longstaff P\u00a0H","year":"2008","unstructured":"P\u00a0H Longstaff and Sung-Un Yang . 2008 . Communication Management and Trust: Their Role in Building Resilience to \u201cSurprises \u201d Such As Natural Disasters, Pandemic Flu, and Terrorism. Ecology and Society 13 , 1 (2008), 1 \u2013 14 . P\u00a0H Longstaff and Sung-Un Yang. 2008. Communication Management and Trust: Their Role in Building Resilience to \u201cSurprises\u201d Such As Natural Disasters, Pandemic Flu, and Terrorism. Ecology and Society 13, 1 (2008), 1\u201314.","journal-title":"Such As Natural Disasters, Pandemic Flu, and Terrorism. Ecology and Society"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_59_1","DOI":"10.1145\/1226736.1226765"},{"key":"e_1_3_2_1_60_1","first-page":"6","article-title":"Harvesting SSL Certificate Data to Identify Web-Fraud","volume":"14","author":"Mishari Mishari\u00a0Al","year":"2009","unstructured":"Mishari\u00a0Al Mishari , Emiliano De Cristofaro , Karim\u00a0El Defrawy , and Gene Tsudik . 2009 . Harvesting SSL Certificate Data to Identify Web-Fraud . International Journal of Network Security 14 , 6 (September 2009), 324\u2013338. Mishari\u00a0Al Mishari, Emiliano De Cristofaro, Karim\u00a0El Defrawy, and Gene Tsudik. 2009. Harvesting SSL Certificate Data to Identify Web-Fraud. International Journal of Network Security 14, 6 (September 2009), 324\u2013338.","journal-title":"International Journal of Network Security"},{"unstructured":"Neustar. 2020. Frequently Asked Questions about the .US Domain. https:\/\/www.about.us\/faqs  Neustar. 2020. Frequently Asked Questions about the .US Domain. https:\/\/www.about.us\/faqs","key":"e_1_3_2_1_61_1"},{"unstructured":"Neustar Inc.[n.d.]. .US Compliance Report. https:\/\/ns-cdn.neustar.biz\/creative_services\/biz\/neustar\/www\/resources\/domain-names\/us-locality-compliance-report.pdf  Neustar Inc.[n.d.]. .US Compliance Report. https:\/\/ns-cdn.neustar.biz\/creative_services\/biz\/neustar\/www\/resources\/domain-names\/us-locality-compliance-report.pdf","key":"e_1_3_2_1_62_1"},{"unstructured":"NIST. 2020. Estimating USG IPv6 & DNSSEC External Service Deployment Status. https:\/\/fedv6-deployment.antd.nist.gov\/cgi-bin\/generate-gov  NIST. 2020. Estimating USG IPv6 & DNSSEC External Service Deployment Status. https:\/\/fedv6-deployment.antd.nist.gov\/cgi-bin\/generate-gov","key":"e_1_3_2_1_63_1"},{"unstructured":"Devon O\u2019Brien. 2019. Upcoming Change to Chrome\u2019s Identity Indicators. https:\/\/groups.google.com\/a\/chromium.org\/d\/msg\/security-dev\/h1bTcoTpfeI\/jUTk1z7VAAAJ  Devon O\u2019Brien. 2019. Upcoming Change to Chrome\u2019s Identity Indicators. https:\/\/groups.google.com\/a\/chromium.org\/d\/msg\/security-dev\/h1bTcoTpfeI\/jUTk1z7VAAAJ","key":"e_1_3_2_1_64_1"},{"unstructured":"Missouri\u00a0Department of Agriculture. 2018. Missouri Agricultural Stewardship Assurance Program. https:\/\/web.archive.org\/web\/20180107233724\/https:\/\/asap.farm\/  Missouri\u00a0Department of Agriculture. 2018. Missouri Agricultural Stewardship Assurance Program. https:\/\/web.archive.org\/web\/20180107233724\/https:\/\/asap.farm\/","key":"e_1_3_2_1_65_1"},{"unstructured":"Office of E-Government and Information Technology. 2009. Securing the Federal Government\u2019s Domain Name System Infrastructure. 3\u00a0pages.  Office of E-Government and Information Technology. 2009. Securing the Federal Government\u2019s Domain Name System Infrastructure. 3\u00a0pages.","key":"e_1_3_2_1_66_1"},{"volume-title":"The shape and size of threats: Defining a networked system\u2019s attack surface. In 2014 IEEE 22nd ICNP","author":"Osterweil Eric","unstructured":"Eric Osterweil , Danny McPherson , and Lixia Zhang . 2014. The shape and size of threats: Defining a networked system\u2019s attack surface. In 2014 IEEE 22nd ICNP . IEEE , 636\u2013641. Eric Osterweil, Danny McPherson, and Lixia Zhang. 2014. The shape and size of threats: Defining a networked system\u2019s attack surface. In 2014 IEEE 22nd ICNP. IEEE, 636\u2013641.","key":"e_1_3_2_1_67_1"},{"volume-title":"Proc. of the ACM IMC \u201908","author":"Osterweil Eric","unstructured":"Eric Osterweil , Michael Ryan , Dan Massey , and Lixia Zhang . 2008. Quantifying the Operational Status of the DNSSEC Deployment . In Proc. of the ACM IMC \u201908 . ACM Press , New York, NY, USA , 231\u2013242. Eric Osterweil, Michael Ryan, Dan Massey, and Lixia Zhang. 2008. Quantifying the Operational Status of the DNSSEC Deployment. In Proc. of the ACM IMC \u201908. ACM Press, New York, NY, USA, 231\u2013242.","key":"e_1_3_2_1_68_1"},{"volume-title":"Proc. of the 2010 ACM-BCS","author":"Palen Leysia","unstructured":"Leysia Palen , Kenneth\u00a0 M. Anderson , Gloria Mark , James Martin , Douglas Sicker , Martha Palmer , and Dirk Grunwald . 2010. A Vision for Technology-Mediated Support for Public Participation & Assistance in Mass Emergencies & Disasters . In Proc. of the 2010 ACM-BCS . BCS Learning & Development Ltd ., Swindon, GBR, Article 8, 12\u00a0pages. Leysia Palen, Kenneth\u00a0M. Anderson, Gloria Mark, James Martin, Douglas Sicker, Martha Palmer, and Dirk Grunwald. 2010. A Vision for Technology-Mediated Support for Public Participation & Assistance in Mass Emergencies & Disasters. In Proc. of the 2010 ACM-BCS. BCS Learning & Development Ltd., Swindon, GBR, Article 8, 12\u00a0pages.","key":"e_1_3_2_1_69_1"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_70_1","DOI":"10.1108\/09653560710758323"},{"doi-asserted-by":"crossref","unstructured":"J. Postel and J.K. Reynolds. 1984. Domain requirements. RFC 920. IETF.  J. Postel and J.K. Reynolds. 1984. Domain requirements. RFC 920. IETF.","key":"e_1_3_2_1_71_1","DOI":"10.17487\/rfc0920"},{"unstructured":"Spamhaus Project. 2020. The World\u2019s Most Abused TLDs. https:\/\/www.spamhaus.org\/statistics\/tlds\/  Spamhaus Project. 2020. The World\u2019s Most Abused TLDs. https:\/\/www.spamhaus.org\/statistics\/tlds\/","key":"e_1_3_2_1_72_1"},{"unstructured":"Morning Consult\/The\u00a0Hollywood Reporter. 2020. National Tracking Poll #200342 \u2013 Crosstabulation Results. https:\/\/morningconsult.com\/wp-content\/uploads\/2020\/03\/200342_crosstabs_HOLLYWOOD_Adults_v2_JB-1.pdf  Morning Consult\/The\u00a0Hollywood Reporter. 2020. National Tracking Poll #200342 \u2013 Crosstabulation Results. https:\/\/morningconsult.com\/wp-content\/uploads\/2020\/03\/200342_crosstabs_HOLLYWOOD_Adults_v2_JB-1.pdf","key":"e_1_3_2_1_73_1"},{"unstructured":"ICANN Research. 2020. TLD DNSSEC Report. http:\/\/stats.research.icann.org\/dns\/tld_report\/  ICANN Research. 2020. TLD DNSSEC Report. http:\/\/stats.research.icann.org\/dns\/tld_report\/","key":"e_1_3_2_1_74_1"},{"volume-title":"Proc. of the 2019","author":"Roberts Richard","unstructured":"Richard Roberts , Yaelle Goldschlag , Rachel Walter , Taejoong Chung , Alan Mislove , and Dave Levin . 2019. You Are Who You Appear to Be: A Longitudinal Study of Domain Impersonation in TLS Certificates . In Proc. of the 2019 ACM SIGSAC CCS. ACM Press , New York, NY, USA , 2489\u20132504. Richard Roberts, Yaelle Goldschlag, Rachel Walter, Taejoong Chung, Alan Mislove, and Dave Levin. 2019. You Are Who You Appear to Be: A Longitudinal Study of Domain Impersonation in TLS Certificates. In Proc. of the 2019 ACM SIGSAC CCS. ACM Press, New York, NY, USA, 2489\u20132504.","key":"e_1_3_2_1_75_1"},{"key":"e_1_3_2_1_76_1","volume-title":"Proc. of SOUPS. USENIX Association, 5.","author":"Roberts Richard","year":"2020","unstructured":"Richard Roberts , Daniela Lulli , Abolee Raut , Kelsey Fulton , and Dave\u00a0Levin Levin . 2020 . Mental Models of Domain Names and URLs . In Proc. of SOUPS. USENIX Association, 5. Richard Roberts, Daniela Lulli, Abolee Raut, Kelsey Fulton, and Dave\u00a0Levin Levin. 2020. Mental Models of Domain Names and URLs. In Proc. of SOUPS. USENIX Association, 5."},{"key":"e_1_3_2_1_77_1","volume-title":"Proc. of the 26th LISA. USENIX Association, 223\u2013228","author":"Rose Scott","year":"2012","unstructured":"Scott Rose . 2012 . Progress of DNS Security Deployment in the Federal Government . In Proc. of the 26th LISA. USENIX Association, 223\u2013228 . Scott Rose. 2012. Progress of DNS Security Deployment in the Federal Government. In Proc. of the 26th LISA. USENIX Association, 223\u2013228."},{"doi-asserted-by":"crossref","unstructured":"S. Santesson M. Myers R. Ankney A. Malpani S. Galperin and C. Adams. 2013. X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP. RFC 6960. IETF.  S. Santesson M. Myers R. Ankney A. Malpani S. Galperin and C. Adams. 2013. X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP. RFC 6960. IETF.","key":"e_1_3_2_1_78_1","DOI":"10.17487\/rfc6960"},{"volume-title":"Proc. of the ACM IMC \u201918","author":"Scheitle Quirin","unstructured":"Quirin Scheitle , Oliver Gasser , Theodor Nolte , Johanna Amann , Lexi Brent , Georg Carle , Ralph Holz , Thomas\u00a0 C. Schmidt , and Matthias W\u00e4hlisch . 2018. The Rise of Certificate Transparency and Its Implications on the Internet Ecosystem . In Proc. of the ACM IMC \u201918 . ACM Press , New York, NY, USA , 343\u2013349. Quirin Scheitle, Oliver Gasser, Theodor Nolte, Johanna Amann, Lexi Brent, Georg Carle, Ralph Holz, Thomas\u00a0C. Schmidt, and Matthias W\u00e4hlisch. 2018. The Rise of Certificate Transparency and Its Implications on the Internet Ecosystem. In Proc. of the ACM IMC \u201918. ACM Press, New York, NY, USA, 343\u2013349.","key":"e_1_3_2_1_79_1"},{"volume-title":"2019 IEEE European Symposium on Security and Privacy (EuroS&P). IEEE Press, 544\u2013559","author":"Schwittmann L.","unstructured":"L. Schwittmann , M. Wander , and T. Weis . 2019. Domain Impersonation is Feasible: A Study of CA Domain Validation Vulnerabilities . In 2019 IEEE European Symposium on Security and Privacy (EuroS&P). IEEE Press, 544\u2013559 . L. Schwittmann, M. Wander, and T. Weis. 2019. Domain Impersonation is Feasible: A Study of CA Domain Validation Vulnerabilities. In 2019 IEEE European Symposium on Security and Privacy (EuroS&P). IEEE Press, 544\u2013559.","key":"e_1_3_2_1_80_1"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_81_1","DOI":"10.1016\/j.chb.2014.11.064"},{"unstructured":"Catherine Shu and Jonathan Schieber. 2020. Facebook Reddit Google LinkedIn Microsoft Twitter and YouTube issue joint statement on misinformation. https:\/\/tcrn.ch\/2xJXrg8  Catherine Shu and Jonathan Schieber. 2020. Facebook Reddit Google LinkedIn Microsoft Twitter and YouTube issue joint statement on misinformation. https:\/\/tcrn.ch\/2xJXrg8","key":"e_1_3_2_1_82_1"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_83_1","DOI":"10.1145\/3419394.3423645"},{"unstructured":"Sophos Labs. 2020. Facing down the myriad threats tied to COVID-19. https:\/\/news.sophos.com\/en-us\/2020\/04\/14\/covidmalware\/  Sophos Labs. 2020. Facing down the myriad threats tied to COVID-19. https:\/\/news.sophos.com\/en-us\/2020\/04\/14\/covidmalware\/","key":"e_1_3_2_1_84_1"},{"volume-title":"Proc. of the ACM IMC \u201919","author":"Suzuki Hiroaki","unstructured":"Hiroaki Suzuki , Daiki Chiba , Yoshiro Yoneya , Tatsuya Mori , and Shigeki Goto . 2019. ShamFinder: An Automated Framework for Detecting IDN Homographs . In Proc. of the ACM IMC \u201919 . ACM Press , New York, NY, USA , 449\u2013462. Hiroaki Suzuki, Daiki Chiba, Yoshiro Yoneya, Tatsuya Mori, and Shigeki Goto. 2019. ShamFinder: An Automated Framework for Detecting IDN Homographs. In Proc. of the ACM IMC \u201919. ACM Press, New York, NY, USA, 449\u2013462.","key":"e_1_3_2_1_85_1"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_86_1","DOI":"10.1145\/3278532.3278569"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_87_1","DOI":"10.1016\/j.giq.2017.04.001"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_88_1","DOI":"10.2196\/jmir.6.3.e24"},{"volume-title":"Measuring Occurrence of DNSSEC Validation","author":"Wander Matth\u00e4us","unstructured":"Matth\u00e4us Wander and Torben Weis . 2013. Measuring Occurrence of DNSSEC Validation . In Passive and Active Measurement, Matthew Roughan and Rocky Chang (Eds.). Springer Berlin Heidelberg , Berlin, Heidelberg , 125\u2013134. Matth\u00e4us Wander and Torben Weis. 2013. Measuring Occurrence of DNSSEC Validation. In Passive and Active Measurement, Matthew Roughan and Rocky Chang (Eds.). Springer Berlin Heidelberg, Berlin, Heidelberg, 125\u2013134.","key":"e_1_3_2_1_89_1"},{"volume-title":"A revisit of DNS Kaminsky cache poisoning attacks. In 2015 IEEE GLOBECOM","author":"Wang Zheng","unstructured":"Zheng Wang . 2015. A revisit of DNS Kaminsky cache poisoning attacks. In 2015 IEEE GLOBECOM . IEEE , 1\u20136. Zheng Wang. 2015. A revisit of DNS Kaminsky cache poisoning attacks. In 2015 IEEE GLOBECOM. IEEE, 1\u20136.","key":"e_1_3_2_1_90_1"},{"unstructured":"WHO. 2020. Novel Coronavirus (2019-nCoV) Situation Report - 13. https:\/\/apps.who.int\/iris\/handle\/10665\/330778  WHO. 2020. Novel Coronavirus (2019-nCoV) Situation Report - 13. https:\/\/apps.who.int\/iris\/handle\/10665\/330778","key":"e_1_3_2_1_91_1"}],"event":{"sponsor":["SIGWEB ACM Special Interest Group on Hypertext, Hypermedia, and Web"],"acronym":"WWW '21","name":"WWW '21: The Web Conference 2021","location":"Ljubljana Slovenia"},"container-title":["Proceedings of the Web Conference 2021"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3442381.3450033","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/3442381.3450033","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,17]],"date-time":"2025-06-17T21:24:45Z","timestamp":1750195485000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3442381.3450033"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2021,4,19]]},"references-count":91,"alternative-id":["10.1145\/3442381.3450033","10.1145\/3442381"],"URL":"https:\/\/doi.org\/10.1145\/3442381.3450033","relation":{},"subject":[],"published":{"date-parts":[[2021,4,19]]},"assertion":[{"value":"2021-06-03","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}