{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,7]],"date-time":"2026-09-07T23:43:42Z","timestamp":1788824622210,"version":"build-2803163510"},"publisher-location":"New York, NY, USA","reference-count":21,"publisher":"ACM","license":[{"start":{"date-parts":[[2022,4,25]],"date-time":"2022-04-25T00:00:00Z","timestamp":1650844800000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2022,4,25]]},"DOI":"10.1145\/3477314.3507016","type":"proceedings-article","created":{"date-parts":[[2022,5,7]],"date-time":"2022-05-07T00:37:36Z","timestamp":1651883856000},"page":"13-21","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":2,"title":["Domain name service trust delegation in cloud computing"],"prefix":"10.1145","author":[{"given":"Craig","family":"Laprade","sequence":"first","affiliation":[{"name":"George Washington University"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"H. Howie","family":"Huang","sequence":"additional","affiliation":[{"name":"George Washington University"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"320","published-online":{"date-parts":[[2022,5,6]]},"reference":[{"key":"e_1_3_2_1_1_1","doi-asserted-by":"publisher","unstructured":"Donald E. Eastlake 3rd. 2000. Secret Key Establishment for DNS (TKEY RR). RFC 2930. 10.17487\/RFC2930","DOI":"10.17487\/RFC2930"},{"key":"e_1_3_2_1_2_1","doi-asserted-by":"publisher","unstructured":"Roy Arends Geoffrey Sisson David Blacka and Ben Laurie. 2008. DNS Security (DNSSEC) Hashed Authenticated Denial of Existence. RFC 5155. 10.17487\/RFC5155","DOI":"10.17487\/RFC5155"},{"key":"e_1_3_2_1_3_1","doi-asserted-by":"crossref","unstructured":"Kevin Borgolte Tobias Fiebig Shuang Hao Christopher Kruegel and Giovanni Vigna. 2018. Cloud strife: mitigating the security risks of domain-validated certificates. (2018).","DOI":"10.14722\/ndss.2018.23327"},{"key":"e_1_3_2_1_4_1","unstructured":"Matthew Bryant. 2016. The Orphaned Internet \u00e2\u0102\u015e Taking Over 120K Domains via a DNS Vulnerability in AWS Google Cloud Rackspace and Digital Ocean. https:\/\/thehackerblog.com\/the-orphaned-internet-taking-over-120k-domains-via-a-dns-vulnerability-in-aws-google-cloud-rackspace-and-digital-ocean\/index.html"},{"key":"e_1_3_2_1_5_1","unstructured":"Catalin Cimpanu. 2020. Microsoft has a subdomain hijacking problem. https:\/\/www.zdnet.com\/article\/microsoft-has-a-subdomain-hijacking-problem\/"},{"key":"e_1_3_2_1_6_1","doi-asserted-by":"publisher","DOI":"10.1145\/3274694.3274736"},{"key":"e_1_3_2_1_7_1","unstructured":"Jeff Foley and Anthony Rhodes. 2018. In-depth DNS Enumeration Attack Surface Mapping and External Asset Discovery. https:\/\/owasp.org\/www-project-amass\/"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","unstructured":"Request for Comments. 1987. Domain names - concepts and facilities. RFC 1034. 10.17487\/RFC1034","DOI":"10.17487\/RFC1034"},{"key":"e_1_3_2_1_9_1","unstructured":"Edwin Foudil. 2018. https:\/\/github.com\/EdOverflow\/can-i-take-over-xyz"},{"key":"e_1_3_2_1_10_1","first-page":"63","article-title":"DNS advanced attacks and analysis","volume":"8","author":"Zare Hudaib Adam Ali","year":"2014","unstructured":"Adam Ali Zare Hudaib. 2014. DNS advanced attacks and analysis. International Journal of Computer Science and Security (IJCSS) 8, 2 (2014), 63.","journal-title":"International Journal of Computer Science and Security (IJCSS)"},{"key":"e_1_3_2_1_12_1","unstructured":"Mike Isaac and Daisuke Wakabayashi. 2017. Russian Influence Reached 126 Million Through Facebook Alone. https:\/\/www.nytimes.com\/2017\/10\/30\/technology\/facebook-google-russia.html"},{"key":"e_1_3_2_1_13_1","doi-asserted-by":"publisher","DOI":"10.17487\/RFC3130"},{"key":"e_1_3_2_1_14_1","doi-asserted-by":"publisher","DOI":"10.1145\/2976749.2978387"},{"key":"e_1_3_2_1_15_1","unstructured":"Majestic. 2020. https:\/\/majestic.com\/reports\/majestic-million\/."},{"key":"e_1_3_2_1_16_1","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-662-45472-5_3"},{"key":"e_1_3_2_1_17_1","unstructured":"Pantheon. 2020. https:\/\/pantheon.io"},{"key":"e_1_3_2_1_18_1","doi-asserted-by":"publisher","DOI":"10.5555\/1251086.1251121"},{"key":"e_1_3_2_1_19_1","unstructured":"Frans Ros\u00c3l'n. 2014. Hostile Subdomain Takeover using Heroku\/Github\/Desk + more. https:\/\/labs.detectify.com\/2014\/10\/21\/hostile-subdomain-takeover-using-herokugithubdesk-more\/"},{"key":"e_1_3_2_1_20_1","unstructured":"Frans Ros\u00c3l'n. 2014. Twitter disclosed on HackerOne: URGENT - Subdomain Takeover on... https:\/\/hackerone.com\/reports\/32825"},{"key":"e_1_3_2_1_21_1","unstructured":"Webshrinker. 2020. https:\/\/www.webshrinker.com\/apis\/"},{"key":"e_1_3_2_1_22_1","doi-asserted-by":"publisher","unstructured":"Samuel Weiler. 2004. Legacy Resolver Compatibility for Delegation Signer (DS). RFC 3755. 10.17487\/RFC3755","DOI":"10.17487\/RFC3755"}],"event":{"name":"SAC '22: The 37th ACM\/SIGAPP Symposium on Applied Computing","location":"Virtual Event","acronym":"SAC '22","sponsor":["SIGAPP ACM Special Interest Group on Applied Computing"]},"container-title":["Proceedings of the 37th ACM\/SIGAPP Symposium on Applied Computing"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3477314.3507016","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/3477314.3507016","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,17]],"date-time":"2025-06-17T20:18:33Z","timestamp":1750191513000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3477314.3507016"}},"subtitle":["exploitation, risks, and defense"],"short-title":[],"issued":{"date-parts":[[2022,4,25]]},"references-count":21,"alternative-id":["10.1145\/3477314.3507016","10.1145\/3477314"],"URL":"https:\/\/doi.org\/10.1145\/3477314.3507016","relation":{},"subject":[],"published":{"date-parts":[[2022,4,25]]},"assertion":[{"value":"2022-05-06","order":3,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}