{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,29]],"date-time":"2026-09-29T13:50:23Z","timestamp":1790689823443,"version":"4.1.0"},"publisher-location":"New York, NY, USA","reference-count":74,"publisher":"ACM","license":[{"start":{"date-parts":[[2023,10,24]],"date-time":"2023-10-24T00:00:00Z","timestamp":1698105600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/creativecommons.org\/licenses\/by\/4.0\/"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2023,10,24]]},"DOI":"10.1145\/3618257.3624802","type":"proceedings-article","created":{"date-parts":[[2023,10,23]],"date-time":"2023-10-23T00:19:52Z","timestamp":1698020392000},"page":"222-235","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":10,"title":["Stale TLS Certificates: Investigating Precarious Third-Party Access to Valid TLS Keys"],"prefix":"10.1145","author":[{"ORCID":"https:\/\/orcid.org\/0000-0003-4501-066X","authenticated-orcid":false,"given":"Zane","family":"Ma","sequence":"first","affiliation":[{"name":"Georgia Institute of Technology, Atlanta, GA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0002-4077-2772","authenticated-orcid":false,"given":"Aaron","family":"Faulkenberry","sequence":"additional","affiliation":[{"name":"Georgia Institute of Technology, Atlanta, GA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0009-0003-5199-8691","authenticated-orcid":false,"given":"Thomas","family":"Papastergiou","sequence":"additional","affiliation":[{"name":"Georgia Institute of Technology, Atlanta, GA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0002-9647-4192","authenticated-orcid":false,"given":"Zakir","family":"Durumeric","sequence":"additional","affiliation":[{"name":"Stanford University, Palo Alto, CA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0002-0250-9164","authenticated-orcid":false,"given":"Michael D.","family":"Bailey","sequence":"additional","affiliation":[{"name":"Georgia Institute of Technology, Atlanta, GA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0003-3815-5932","authenticated-orcid":false,"given":"Angelos D.","family":"Keromytis","sequence":"additional","affiliation":[{"name":"Georgia Institute of Technology, Atlanta, GA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0002-9805-2217","authenticated-orcid":false,"given":"Fabian","family":"Monrose","sequence":"additional","affiliation":[{"name":"Georgia Institute of Technology, Atlanta, GA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0003-1578-8307","authenticated-orcid":false,"given":"Manos","family":"Antonakakis","sequence":"additional","affiliation":[{"name":"Georgia Institute of Technology, Atlanta, GA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"320","published-online":{"date-parts":[[2023,10,24]]},"reference":[{"key":"e_1_3_2_1_1_1","unstructured":"[n.d.]. Centralized Zone Data Service. https:\/\/czds.icann.org\/home."},{"key":"e_1_3_2_1_2_1","unstructured":"[n.d.]. GoDaddy - REFUND POLICY. https:\/\/www.godaddy.com\/legal\/ agreements\/refund-policy."},{"key":"e_1_3_2_1_3_1","unstructured":"[n.d.]. Google Domains refund policy. https:\/\/support.google.com\/domains\/ answer\/6000754?hl=en."},{"key":"e_1_3_2_1_4_1","unstructured":"[n.d.]. Namecheap refund policy. https:\/\/www.namecheap.com\/legal\/general\/ refund-policy\/."},{"key":"e_1_3_2_1_5_1","unstructured":"[n.d.]. VirusTotal. https:\/\/www.virustotal.com."},{"key":"e_1_3_2_1_6_1","unstructured":"2021. GoDaddy Announces Security Incident Affecting Managed WordPress Service. https:\/\/aboutus.godaddy.net\/newsroom\/company-news\/news-details\/2021\/GoDaddy-Announces-Security-Incident-Affecting-Managed-WordPress-Service\/default.aspx."},{"key":"e_1_3_2_1_7_1","doi-asserted-by":"publisher","DOI":"10.1145\/3319535.3363192"},{"key":"e_1_3_2_1_8_1","unstructured":"Heather Adkins. 2011. An update on attempted man-in-the-middle attacks. https:\/\/security.googleblog.com\/2011\/08\/update-on-attempted-man-in-middle.html."},{"key":"e_1_3_2_1_9_1","unstructured":"Apple. [n.d.]. Current Apple CT logs. https:\/\/valid.apple.com\/ct\/log_list\/current_ log_list.json."},{"key":"e_1_3_2_1_10_1","unstructured":"Apple Support. [n.d.]. About upcoming limits on trusted certificates. https:\/\/ support.apple.com\/en-us\/HT211025."},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"crossref","unstructured":"Richard Barnes Jacob Hoffman-Andrews Daniel McCarney and James Kasten. 2019. Automatic Certificate Management Environment (ACME). RFC 8555.","DOI":"10.17487\/RFC8555"},{"key":"e_1_3_2_1_12_1","unstructured":"Doug Beattie. [n.d.]. Response to: About upcoming limits on trusted certificates. https:\/\/groups.google.com\/g\/mozilla.dev.security.policy\/c\/mz1buYdIy-I\/m\/ 789e7if5AQAJ."},{"key":"e_1_3_2_1_13_1","unstructured":"bluehost knowledge base. [n.d.]. How To Activate Free SSL Certificate - Free WordPress SSL Setup. https:\/\/www.bluehost.com\/help\/article\/how-to-activate-a-free-wordpress-ssl."},{"key":"e_1_3_2_1_14_1","unstructured":"Sharon Boeyen Stefan Santesson Tim Polk Russ Housley Stephen Farrell and David Cooper. 2008. Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile. RFC 5280. https:\/\/www.rfc-editor.org\/ info\/rfc5280"},{"key":"e_1_3_2_1_15_1","doi-asserted-by":"publisher","DOI":"10.1145\/3232755.3232859"},{"key":"e_1_3_2_1_16_1","volume-title":"Changing of the Guards: Certificate and Public Key Management on the Internet. In International Conference on Passive and Active Network Measurement (PAM).","author":"Bruhner Carl Magnus","year":"2022","unstructured":"Carl Magnus Bruhner, Oscar Linnarsson, Matus Nemec, Martin Arlitt, and Niklas Carlsson. 2022. Changing of the Guards: Certificate and Public Key Management on the Internet. In International Conference on Passive and Active Network Measurement (PAM)."},{"key":"e_1_3_2_1_17_1","unstructured":"CA\/Browser Forum. [n.d.]. Ballot 193--825-day Certificate Lifetimes. https:\/\/ cabforum.org\/2017\/03\/17\/ballot-193--825-day-certificate-lifetimes\/."},{"key":"e_1_3_2_1_18_1","unstructured":"CA\/Browser Forum. [n.d.]. Baseline Requirements Version 1.8.4. https:\/\/cabforum. org\/wp-content\/uploads\/CA-Browser-Forum-BR-1.8.4.pdf."},{"key":"e_1_3_2_1_19_1","volume-title":"Measurement and Analysis of Private Key Sharing in the HTTPS Ecosystem. In ACM Conference on Computer and Communications Security (CCS).","author":"Cangialosi Frank","year":"2016","unstructured":"Frank Cangialosi, Taejoong Chung, David Choffnes, Dave Levin, Bruce M Maggs, Alan Mislove, and Christo Wilson. 2016. Measurement and Analysis of Private Key Sharing in the HTTPS Ecosystem. In ACM Conference on Computer and Communications Security (CCS)."},{"key":"e_1_3_2_1_20_1","volume-title":"Measurement and Analysis of Automated Certificate Reissuance. In International Conference on Passive and Active Network Measurement (PAM).","author":"Chung Taejoong","year":"2021","unstructured":"Taejoong Chung, Dave Levin, and Alan Mislove. 2021. Measurement and Analysis of Automated Certificate Reissuance. In International Conference on Passive and Active Network Measurement (PAM)."},{"key":"e_1_3_2_1_21_1","doi-asserted-by":"publisher","DOI":"10.1145\/2987443.2987454"},{"key":"e_1_3_2_1_22_1","doi-asserted-by":"publisher","DOI":"10.1109\/SP.2013.41"},{"key":"e_1_3_2_1_23_1","unstructured":"Cloudflare. [n.d.]. Merkle Town. https:\/\/ct.cloudflare.com\/."},{"key":"e_1_3_2_1_24_1","unstructured":"Cloudflare Docs. 2016. Keyless SSL. https:\/\/developers.cloudflare.com\/ssl\/keyless-ssl\/."},{"key":"e_1_3_2_1_25_1","unstructured":"cPanel Docs. [n.d.]. Guide to SSL: AutoSSL. https:\/\/docs.cpanel.net\/knowledge-base\/security\/guide-to-ssl\/#autossl."},{"key":"e_1_3_2_1_26_1","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2016.23374"},{"key":"e_1_3_2_1_27_1","unstructured":"Ryan Dickson. 2022. Revocation checking for EV server certificates in Chrome. https:\/\/groups.google.com\/a\/mozilla.org\/g\/dev-security-policy\/c\/S6A14e_X-T0\/m\/T4WxWgajAAAJ."},{"key":"e_1_3_2_1_28_1","volume-title":"Analysis of the HTTPS Certificate Ecosystem. In ACM Internet Measurement Conference (IMC).","author":"Durumeric Zakir","year":"2013","unstructured":"Zakir Durumeric, James Kasten, Michael Bailey, and J Alex Halderman. 2013. Analysis of the HTTPS Certificate Ecosystem. In ACM Internet Measurement Conference (IMC)."},{"key":"e_1_3_2_1_29_1","volume-title":"The Security Impact of HTTPS Interception. In Network & Distributed System Security Symposium (NDSS).","author":"Durumeric Zakir","year":"2017","unstructured":"Zakir Durumeric, Zane Ma, Drew Springall, Richard Barnes, Nick Sullivan, Elie Bursztein, Michael Bailey, J. Alex Halderman, and Vern Paxson. 2017. The Security Impact of HTTPS Interception. In Network & Distributed System Security Symposium (NDSS)."},{"key":"e_1_3_2_1_30_1","doi-asserted-by":"publisher","DOI":"10.1145\/2590296.2590341"},{"key":"e_1_3_2_1_31_1","unstructured":"Ian Foster and Dylan Ayrey. 2018. Lost and Found Certificates. https:\/\/insecure. design\/BygoneSSL_DEFCON.pdf."},{"key":"e_1_3_2_1_32_1","doi-asserted-by":"publisher","DOI":"10.1145\/2382196.2382204"},{"key":"e_1_3_2_1_33_1","unstructured":"GoDaddy Help Center. [n.d.]. Set up my Managed SSraiL Certificate. https:\/\/ my.godaddy.com\/help\/set-up-my-managed-ssl-certificate-32212."},{"key":"e_1_3_2_1_34_1","unstructured":"Google. [n.d.]. Certificate Lifetimes. https:\/\/chromium.googlesource.com\/ chromium\/src\/\/master\/net\/docs\/certificate_lifetimes.md."},{"key":"e_1_3_2_1_35_1","unstructured":"Google. [n.d.]. Chrome Compliant CT logs. https:\/\/www.certificate-transparency. org\/known-logs."},{"key":"e_1_3_2_1_36_1","unstructured":"Google Transparency Report. [n.d.]. HTTPS encryption on the web. https:\/\/ transparencyreport.google.com\/https\/overview."},{"key":"e_1_3_2_1_37_1","unstructured":"Paul Hadfield. 2017. Response to Medium post. https:\/\/medium.com\/@hadfieldp\/ hey-ryan-c0fee84b5c39."},{"key":"e_1_3_2_1_38_1","doi-asserted-by":"crossref","unstructured":"Phillip Hallam-Baker. 2015. X.509v3 Transport Layer Security (TLS) Feature Extension. RFC 7633. https:\/\/www.rfc-editor.org\/info\/rfc7633","DOI":"10.17487\/RFC7633"},{"key":"e_1_3_2_1_39_1","volume-title":"Achieving Keyless CDNs with Conclaves. In USENIX Security Symposium (Sec).","author":"Herwig Stephen","year":"2020","unstructured":"Stephen Herwig, Christina Garman, and Dave Levin. 2020. Achieving Keyless CDNs with Conclaves. In USENIX Security Symposium (Sec)."},{"key":"e_1_3_2_1_40_1","volume-title":"Hoffman and Jakob Schlyter","author":"Paul","year":"2012","unstructured":"Paul E. Hoffman and Jakob Schlyter. 2012. The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA. RFC 6698. https:\/\/www.rfc-editor.org\/info\/rfc6698"},{"key":"e_1_3_2_1_41_1","doi-asserted-by":"publisher","DOI":"10.1145\/2068816.2068856"},{"key":"e_1_3_2_1_42_1","volume-title":"Analyzing Forged SSL Certificates in the Wild. In IEEE Symposium on Security and Privacy (S&P).","author":"Huang Lin Shung","year":"2014","unstructured":"Lin Shung Huang, Alex Rice, Erling Ellingsen, and Collin Jackson. 2014. Analyzing Forged SSL Certificates in the Wild. In IEEE Symposium on Security and Privacy (S&P)."},{"key":"e_1_3_2_1_43_1","unstructured":"Geoff Huston. 2022. What's going on with certificate revocation? https:\/\/blog. apnic.net\/2022\/03\/22\/whats-going-on-with-certificate-revocation\/."},{"key":"e_1_3_2_1_44_1","unstructured":"Intricately Market Analysts. 2020. CDN Industry: Trends Size And Market Share. https:\/\/blog.intricately.com\/cdn-industry-trends-market-share-customer-size."},{"key":"e_1_3_2_1_45_1","volume-title":"ACM ASIA Conference on Computer and Communications Security (ASIACCS).","author":"Korczynski Maciej","year":"2018","unstructured":"Maciej Korczynski, Maarten Wullink, Samaneh Tajalizadehkhoob, Giovane CM Moura, Arman Noroozian, Drew Bagley, and Cristian Hesselman. 2018. Cyber-crime After the Sunrise: A Statistical Analysis of DNS Abuse in New gTLDs. In ACM ASIA Conference on Computer and Communications Security (ASIACCS)."},{"key":"e_1_3_2_1_46_1","volume-title":"USENIX Security Symposium (Sec).","author":"Krombholz Katharina","year":"2017","unstructured":"Katharina Krombholz, Wilfried Mayer, Martin Schmiedecker, and Edgar Weippl. 2017. ?I Have No Idea What I'm Doing\" - On the Usability of Deploying HTTPS. In USENIX Security Symposium (Sec)."},{"key":"e_1_3_2_1_47_1","volume-title":"Tracking Certificate Misissuance in the Wild. In IEEE Symposium on Security and Privacy (S&P).","author":"Kumar Deepak","year":"2018","unstructured":"Deepak Kumar, Zhengping Wang, Matthew Hyder, Joseph Dickinson, Gabrielle Beck, David Adrian, Joshua Mason, Zakir Durumeric, J Alex Halderman, and Michael Bailey. 2018. Tracking Certificate Misissuance in the Wild. In IEEE Symposium on Security and Privacy (S&P)."},{"key":"e_1_3_2_1_48_1","unstructured":"Adam Langley. [n.d.]. No don't enable revocation checking. https:\/\/www. imperialviolet.org\/2014\/04\/19\/revchecking.html."},{"key":"e_1_3_2_1_49_1","doi-asserted-by":"publisher","DOI":"10.1109\/SP.2017.17"},{"key":"e_1_3_2_1_50_1","volume-title":"Game of Registrars: An Empirical Analysis of Post-Expiration Domain Name Takeovers. In USENIX Security Symposium (Sec).","author":"Lauinger Tobias","year":"2017","unstructured":"Tobias Lauinger, Abdelberi Chaabane, Ahmet Salih Buyukkayhan, Kaan Onarlioglu, and William Robertson. 2017. Game of Registrars: An Empirical Analysis of Post-Expiration Domain Name Takeovers. In USENIX Security Symposium (Sec)."},{"key":"e_1_3_2_1_51_1","doi-asserted-by":"publisher","DOI":"10.1145\/2987443.2987463"},{"key":"e_1_3_2_1_52_1","unstructured":"Eric Law. 2022. Certificate Revocation in Microsoft Edge. https:\/\/textslashplain. com\/2022\/08\/01\/certificate-revocation-in-microsoft-edge\/."},{"key":"e_1_3_2_1_53_1","doi-asserted-by":"publisher","DOI":"10.1109\/SP.2016.47"},{"key":"e_1_3_2_1_54_1","volume-title":"When HTTPS Meets CDN: A Case of Authentication in Delegated Service. In IEEE Symposium on Security and Privacy (S&P).","author":"Liang Jinjin","year":"2014","unstructured":"Jinjin Liang, Jian Jiang, Haixin Duan, Kang Li, Tao Wan, and Jianping Wu. 2014. When HTTPS Meets CDN: A Case of Authentication in Delegated Service. In IEEE Symposium on Security and Privacy (S&P)."},{"key":"e_1_3_2_1_55_1","doi-asserted-by":"publisher","DOI":"10.1145\/2976749.2978387"},{"key":"e_1_3_2_1_56_1","volume-title":"ACM Internet Measurement Conference (IMC).","author":"Liu Suqi","year":"2015","unstructured":"Suqi Liu, Ian Foster, Stefan Savage, Geoffrey M Voelker, and Lawrence K Saul. 2015. Who is .com? Learning to parse WHOIS records. In ACM Internet Measurement Conference (IMC)."},{"key":"e_1_3_2_1_57_1","doi-asserted-by":"publisher","DOI":"10.1145\/2815675.2815685"},{"key":"e_1_3_2_1_58_1","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2021.23134"},{"key":"e_1_3_2_1_59_1","volume-title":"Exploring CA Certificate Control. In USENIX Security Symposium (Sec).","author":"Ma Zane","year":"2021","unstructured":"Zane Ma, Joshua Mason, Manos Antonakakis, Zakir Durumeric, and Michael Bailey. 2021. What's in a Name? Exploring CA Certificate Control. In USENIX Security Symposium (Sec)."},{"key":"e_1_3_2_1_60_1","doi-asserted-by":"publisher","DOI":"10.1145\/3178876.3186092"},{"key":"e_1_3_2_1_61_1","unstructured":"Mozilla Wiki. [n.d.]. CA\/Revocation Reasons. https:\/\/wiki.mozilla.org\/CA\/ Revocation_Reasons."},{"key":"e_1_3_2_1_62_1","unstructured":"Mozilla Wiki. [n.d.]. CA:Symantec Issues. https:\/\/wiki.mozilla.org\/CA:Symantec_ Issues."},{"key":"e_1_3_2_1_63_1","unstructured":"Mozilla Wiki. [n.d.]. CA\/WoSign Issues. https:\/\/wiki.mozilla.org\/CA\/WoSign_ Issues."},{"key":"e_1_3_2_1_64_1","volume-title":"Proceedings of the Botconf","author":"Plohmann Daniel","year":"2017","unstructured":"Daniel Plohmann, Martin Clauss, Steffen Enders, and Elmar Padilla. 2017. Malpe-dia: a collaborative effort to inventorize the malware landscape. Proceedings of the Botconf (2017)."},{"key":"e_1_3_2_1_65_1","doi-asserted-by":"crossref","unstructured":"Stefan Santesson Michael Myers Rich Ankney Ambarish Malpani Slava Galperin and Dr. Carlisle Adams. 2013. X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP. RFC 6960. https:\/\/www.rfc-editor.org\/ info\/rfc6960","DOI":"10.17487\/rfc6960"},{"key":"e_1_3_2_1_66_1","doi-asserted-by":"publisher","DOI":"10.1145\/3427228.3427261"},{"key":"e_1_3_2_1_67_1","doi-asserted-by":"crossref","unstructured":"Y. Sheffer D. Lopez O. Gonzalez de Dios A. Pastor Perales and T. Fossati. 2020. Support for Short-Term Automatically Renewed (STAR) Certificates in the Automated Certificate Management Environment (ACME). RFC 8739.","DOI":"10.17487\/RFC8739"},{"key":"e_1_3_2_1_68_1","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2020.24084"},{"key":"e_1_3_2_1_69_1","doi-asserted-by":"publisher","DOI":"10.1145\/3319535.3363220"},{"key":"e_1_3_2_1_70_1","volume-title":"Towards Short-lived Certificates","author":"Topalovic Emin","unstructured":"Emin Topalovic, Brennan Saeta, Lin-Shung Huang, Collin Jackson, and Dan Boneh. 2012. Towards Short-lived Certificates. In IEEE Oakland Web 2.0 Security and Privacy (W2SP)."},{"key":"e_1_3_2_1_71_1","unstructured":"Ben Wilson. [n.d.]. Reducing TLS Certificate Lifespans to 398 Days. https:\/\/blog.mozilla.org\/security\/2020\/07\/09\/reducing-tls-certificate-lifespans-to-398-days\/."},{"key":"e_1_3_2_1_72_1","unstructured":"Ben Wilson. 2021. Policy 2.8: MRSP Issue #235: Require CCADB Disclosure of Full CRLs (or equivalent JSON array) for CRLite. https:\/\/groups.google.com\/a\/ mozilla.org\/g\/dev-security-policy\/c\/oqpGt9LudnI\/m\/Aww3jUFkBAAJ."},{"key":"e_1_3_2_1_73_1","unstructured":"Kathleen Wilson. [n.d.]. Phasing Out Certificates with SHA-1 based Signature Al-gorithms. https:\/\/blog.mozilla.org\/security\/2014\/09\/23\/phasing-out-certificates-with-sha-1-based-signature-algorithms\/."},{"key":"e_1_3_2_1_74_1","unstructured":"Lixia Zhang Deborah Estrin Jeffrey Burke Van Jacobson James D Thornton Diana K Smetters Beichuan Zhang Gene Tsudik Dan Massey Christos Papadopoulos Tarek Abdelzaher Lan Wang Patrick Crowley and Edmund Yeh. 2010. Named Data Networking (NDN) Project."}],"event":{"name":"IMC '23: ACM Internet Measurement Conference","location":"Montreal QC Canada","acronym":"IMC '23","sponsor":["SIGCOMM ACM Special Interest Group on Data Communication"]},"container-title":["Proceedings of the 2023 ACM on Internet Measurement Conference"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3618257.3624802","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/3618257.3624802","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,8,22]],"date-time":"2025-08-22T13:16:28Z","timestamp":1755868588000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3618257.3624802"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2023,10,24]]},"references-count":74,"alternative-id":["10.1145\/3618257.3624802","10.1145\/3618257"],"URL":"https:\/\/doi.org\/10.1145\/3618257.3624802","relation":{},"subject":[],"published":{"date-parts":[[2023,10,24]]},"assertion":[{"value":"2023-10-24","order":3,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}