{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,6,30]],"date-time":"2026-06-30T15:41:29Z","timestamp":1782834089953,"version":"3.54.5"},"publisher-location":"New York, NY, USA","reference-count":16,"publisher":"ACM","license":[{"start":{"date-parts":[[2024,2,11]],"date-time":"2024-02-11T00:00:00Z","timestamp":1707609600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"funder":[{"DOI":"10.13039\/501100006374","name":"National Institute of Food and Agriculture","doi-asserted-by":"publisher","award":["2021-67021-33775"],"award-info":[{"award-number":["2021-67021-33775"]}],"id":[{"id":"10.13039\/501100006374","id-type":"DOI","asserted-by":"publisher"}]},{"DOI":"10.13039\/501100006374","name":"NSF (National Science Foundation)","doi-asserted-by":"publisher","award":["2212573, 2112606, 2130889"],"award-info":[{"award-number":["2212573, 2112606, 2130889"]}],"id":[{"id":"10.13039\/501100006374","id-type":"DOI","asserted-by":"publisher"}]}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2024,2,11]]},"DOI":"10.1145\/3638036.3640806","type":"proceedings-article","created":{"date-parts":[[2024,3,14]],"date-time":"2024-03-14T06:05:42Z","timestamp":1710396342000},"page":"54-60","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":2,"title":["Real-Time Liquid Wireless Transport for Video Streaming in Rural and Agricultural Applications"],"prefix":"10.1145","author":[{"ORCID":"https:\/\/orcid.org\/0009-0000-8157-2980","authenticated-orcid":false,"given":"E. K. A.","family":"Permatasari","sequence":"first","affiliation":[{"name":"Iowa State University"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0009-0005-2111-5215","authenticated-orcid":false,"given":"E.","family":"Gossling","sequence":"additional","affiliation":[{"name":"Iowa State University"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0009-0006-6453-2403","authenticated-orcid":false,"given":"M.","family":"Nadim","sequence":"additional","affiliation":[{"name":"Iowa State University"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0001-9219-2588","authenticated-orcid":false,"given":"S.","family":"Babu","sequence":"additional","affiliation":[{"name":"Iowa State University"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0002-3662-6481","authenticated-orcid":false,"given":"D.","family":"Qiao","sequence":"additional","affiliation":[{"name":"Iowa State University"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0003-1970-0085","authenticated-orcid":false,"given":"H.","family":"Zhang","sequence":"additional","affiliation":[{"name":"Iowa State University"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0002-6239-8072","authenticated-orcid":false,"given":"M.","family":"Luby","sequence":"additional","affiliation":[{"name":"ICSL"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0009-0006-2720-4515","authenticated-orcid":false,"given":"J. W.","family":"Byers","sequence":"additional","affiliation":[{"name":"Boston University"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0001-9431-0795","authenticated-orcid":false,"given":"L.","family":"Minder","sequence":"additional","affiliation":[{"name":"Bitripple Inc., USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0009-0006-4375-4824","authenticated-orcid":false,"given":"P.","family":"Aggrawal","sequence":"additional","affiliation":[{"name":"Bitripple Inc., USA"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"320","published-online":{"date-parts":[[2024,3,14]]},"reference":[{"key":"e_1_3_2_1_1_1","doi-asserted-by":"publisher","DOI":"10.1145\/3405656.3418710"},{"key":"e_1_3_2_1_2_1","doi-asserted-by":"publisher","DOI":"10.1109\/TNET.2014.2300140"},{"key":"e_1_3_2_1_3_1","doi-asserted-by":"publisher","unstructured":"A. Ford C. Raiciu M. Handley O. Bonaventure and C. Paasch. 2020. TCP Extensions for Multipath Operation with Multiple Addresses. RFC 8684. https:\/\/doi.org\/10.17487\/RFC8684","DOI":"10.17487\/RFC8684"},{"key":"e_1_3_2_1_4_1","doi-asserted-by":"publisher","unstructured":"T. Islam T. Zhang J. Boateng E. Gossling G. Zu S. Babu H. Zhang and D. Qiao. 2023. AraMIMO: Programmable TVWS mMIMO Living Lab for Rural Wireless (WiNTECH '23). https:\/\/doi.org\/10.1145\/3615453.3616512","DOI":"10.1145\/3615453.3616512"},{"key":"e_1_3_2_1_5_1","doi-asserted-by":"publisher","unstructured":"M. Li A. Lukyanenko S. Tarkoma Y. Cui and A. Yl\u00e4-J\u00e4\u00e4ski. 2014. Tolerating path heterogeneity in multipath TCP with bounded receive buffers. Computer Networks 64 (May 2014) 1--14. https:\/\/doi.org\/10.1016\/j.comnet2014.01.011","DOI":"10.1016\/j.comnet2014.01.011"},{"key":"e_1_3_2_1_6_1","doi-asserted-by":"publisher","unstructured":"M. Luby. 2002. LT codes. 271--280. https:\/\/doi.org\/10.1109\/SFCS.2002.1181950","DOI":"10.1109\/SFCS.2002.1181950"},{"key":"e_1_3_2_1_7_1","doi-asserted-by":"publisher","DOI":"10.1145\/3588444.3591018"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","unstructured":"L. Minder A. Shokrollahi M. Watson M. Luby and T. Stockhammer. 2011. RaptorQ Forward Error Correction Scheme for Object Delivery. RFC 6330. https:\/\/doi.org\/10.17487\/RFC6330","DOI":"10.17487\/RFC6330"},{"key":"e_1_3_2_1_9_1","doi-asserted-by":"publisher","unstructured":"Y. Ni Z. Zheng X. Lin F. Gao X. Zeng Y. Liu T. Xu H. Wang Z. Zhang S. Du G. Yang Y. Su D. Cai H. Liu C. Xu E. Zhai and Y. Ma. 2023. CellFusion: Multipath Vehicle-to-Cloud Video Streaming with Network Coding in the Wild (ACM SIGCOMM '23). https:\/\/doi.org\/10.1145\/3603269.3604832","DOI":"10.1145\/3603269.3604832"},{"key":"e_1_3_2_1_10_1","doi-asserted-by":"publisher","unstructured":"R. Pantos and W. May. 2017. HTTP Live Streaming. RFC 8216. https:\/\/doi.org\/10.17487\/RFC8216","DOI":"10.17487\/RFC8216"},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"publisher","unstructured":"A. Shokrollahi and M. Luby. 2009. Raptor Codes. Found. Trends Commun. Inf. Theory (Mar. 2009) 213--322. https:\/\/doi.org\/10.1561\/0100000060","DOI":"10.1561\/0100000060"},{"key":"e_1_3_2_1_12_1","unstructured":"Online Source. 2023. GStreamer: Open Source Multimedia Framework. https:\/\/gstreamer.freedesktop.org\/. (Accessed on 12\/01\/2023)."},{"key":"e_1_3_2_1_13_1","unstructured":"Online Source. 2023. Open Broadcaster Software OBS Studio. https:\/\/obsproject.com\/. (Accessed on 12\/01\/2023)."},{"key":"e_1_3_2_1_14_1","unstructured":"Online Source. 2023. RidgeRun\/gst-perf: GStreamer element to measure framerate bitrate and CPU usage. https:\/\/github.com\/RidgeRun\/gst-perf. (Accessed on 12\/01\/2023)."},{"key":"e_1_3_2_1_15_1","doi-asserted-by":"publisher","DOI":"10.1109\/TMC.2018.2836914"},{"key":"e_1_3_2_1_16_1","doi-asserted-by":"publisher","DOI":"10.1145\/3477086.3480837"}],"event":{"name":"MHV '24: Mile-High Video Conference","location":"Denver CO USA","acronym":"MHV '24","sponsor":["SIGMM ACM Special Interest Group on Multimedia"]},"container-title":["Proceedings of the 3rd Mile-High Video Conference on zzz"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3638036.3640806","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/3638036.3640806","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,8,29]],"date-time":"2025-08-29T16:14:52Z","timestamp":1756484092000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3638036.3640806"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2024,2,11]]},"references-count":16,"alternative-id":["10.1145\/3638036.3640806","10.1145\/3638036"],"URL":"https:\/\/doi.org\/10.1145\/3638036.3640806","relation":{},"subject":[],"published":{"date-parts":[[2024,2,11]]},"assertion":[{"value":"2024-03-14","order":3,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}