{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,7,20]],"date-time":"2026-07-20T13:06:14Z","timestamp":1784552774916,"version":"3.55.0"},"publisher-location":"New York, NY, USA","reference-count":17,"publisher":"ACM","license":[{"start":{"date-parts":[[2026,7,20]],"date-time":"2026-07-20T00:00:00Z","timestamp":1784505600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/creativecommons.org\/licenses\/by\/4.0\/legalcode"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2026,7,20]]},"DOI":"10.1145\/3822163.3827921","type":"proceedings-article","created":{"date-parts":[[2026,7,20]],"date-time":"2026-07-20T12:47:31Z","timestamp":1784551651000},"page":"47-49","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":0,"title":["QUIC Meets Reality: Deployment and Performance of Encrypted DNS in Indian Access Networks"],"prefix":"10.1145","author":[{"ORCID":"https:\/\/orcid.org\/0009-0005-3957-249X","authenticated-orcid":false,"given":"Lohith","family":"Kadiyala","sequence":"first","affiliation":[{"name":"IIIT Allahabad, Prayagraj, India"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0001-7519-5293","authenticated-orcid":false,"given":"Jayasree","family":"Sengupta","sequence":"additional","affiliation":[{"name":"IIIT Allahabad, Prayagraj, India"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"320","published-online":{"date-parts":[[2026,7,20]]},"reference":[{"key":"e_1_3_2_1_1_1","unstructured":"Asia-Pacific Network Information Centre (APNIC). n.d.. APNIC Statistics. https:\/\/ftp.apnic.net\/stats\/apnic\/. Accessed: 2026-05-01."},{"key":"e_1_3_2_1_2_1","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-032-18268-5_10"},{"key":"e_1_3_2_1_3_1","doi-asserted-by":"publisher","unstructured":"Mike Bishop. 2022. HTTP\/3. RFC 9114. 10.17487\/RFC9114","DOI":"10.17487\/RFC9114"},{"key":"e_1_3_2_1_4_1","doi-asserted-by":"publisher","unstructured":"Sharon Boeyen Stefan Santesson Tim Polk Russ Housley Stephen Farrell and David Cooper. 2008. Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile. RFC 5280. 10.17487\/RFC5280","DOI":"10.17487\/RFC5280"},{"key":"e_1_3_2_1_5_1","doi-asserted-by":"publisher","unstructured":"Martin Duke. 2023. QUIC Version 2. RFC 9369. 10.17487\/RFC9369","DOI":"10.17487\/RFC9369"},{"key":"e_1_3_2_1_6_1","volume-title":"ZMap: Fast Internet-wide Scanning and Its Security Applications. In 22nd USENIX Security Symposium. 605\u2013620","author":"Durumeric Zakir","unstructured":"Zakir Durumeric, Eric Wustrow, and J. Alex Halderman. 2013. ZMap: Fast Internet-wide Scanning and Its Security Applications. In 22nd USENIX Security Symposium. 605\u2013620."},{"key":"e_1_3_2_1_7_1","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8484"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","unstructured":"Christian Huitema Sara Dickinson and Allison Mankin. 2022. DNS over Dedicated QUIC Connections. RFC 9250. 10.17487\/RFC9250","DOI":"10.17487\/RFC9250"},{"key":"e_1_3_2_1_9_1","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9000"},{"key":"e_1_3_2_1_10_1","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-030-98785-5_24"},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"publisher","DOI":"10.1145\/3517745.3561445"},{"key":"e_1_3_2_1_12_1","doi-asserted-by":"publisher","DOI":"10.1145\/3589334.3645539"},{"key":"e_1_3_2_1_13_1","unstructured":"MaxMind Inc. n.d.. GeoIP and GeoLite Documentation. https:\/\/dev.maxmind.com\/geoip\/. Accessed: 2026-05-01."},{"key":"e_1_3_2_1_14_1","doi-asserted-by":"publisher","DOI":"10.17487\/RFC1918"},{"key":"e_1_3_2_1_15_1","doi-asserted-by":"publisher","DOI":"10.23919\/IFIPNetworking57963.2023.10186362"},{"key":"e_1_3_2_1_16_1","doi-asserted-by":"publisher","DOI":"10.1109\/TNSM.2024.3383787"},{"key":"e_1_3_2_1_17_1","doi-asserted-by":"publisher","DOI":"10.1109\/TNSM.2026.3688441"}],"event":{"name":"ANRW '26: 2026 Applied Networking Research Workshop","location":"Hilton Park Vienna Austria","acronym":"ANRW '26","sponsor":["SIGCOMM ACM Special Interest Group on Data Communication","Internet Research Task Force (IRTF)","Internet Society (ISOC)"]},"container-title":["Proceedings of the 2026 Applied Networking Research Workshop"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/3822163.3827921","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2026,7,20]],"date-time":"2026-07-20T12:48:06Z","timestamp":1784551686000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/3822163.3827921"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2026,7,20]]},"references-count":17,"alternative-id":["10.1145\/3822163.3827921","10.1145\/3822163"],"URL":"https:\/\/doi.org\/10.1145\/3822163.3827921","relation":{},"subject":[],"published":{"date-parts":[[2026,7,20]]},"assertion":[{"value":"2026-07-20","order":3,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}