{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,8,23]],"date-time":"2026-08-23T18:09:41Z","timestamp":1787508581931,"version":"build-2736575974"},"reference-count":24,"publisher":"Institute of Electronics, Information and Communications Engineers (IEICE)","issue":"3","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEICE Trans. Inf. &amp; Syst."],"published-print":{"date-parts":[[2017]]},"DOI":"10.1587\/transinf.2016edp7123","type":"journal-article","created":{"date-parts":[[2017,2,28]],"date-time":"2017-02-28T19:55:36Z","timestamp":1488311736000},"page":"511-519","source":"Crossref","is-referenced-by-count":4,"title":["Easy-to-Deploy Wireless Mesh Network System with User Authentication and WLAN Roaming Features"],"prefix":"10.1587","volume":"E100.D","author":[{"given":"Tomo","family":"NIIZUMA","sequence":"first","affiliation":[{"name":"Graduate School of Information Sciences, Tohoku University"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Hideaki","family":"GOTO","sequence":"additional","affiliation":[{"name":"Cyberscience Center, Tohoku University"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"532","reference":[{"key":"1","doi-asserted-by":"crossref","unstructured":"[1] T. Niizuma and H. Goto, \u201cQuick- and Easy-to-Deploy Wireless Mesh Network System for WLAN Roaming Services,\u201d Proc. the Asian Internet Engineering Conference, AINTEC 2015, pp.9-16, Nov. 2015.","DOI":"10.1145\/2837030.2837032"},{"key":"2","unstructured":"[2] eduroam. https:\/\/www.eduroam.org\/."},{"key":"3","unstructured":"[3] H. Goto, H. Sone, J. Yamato, and H. Wakayama, \u201cEasy-to-deploy eduroam system for hundreds of universities,\u201d 28th APAN Meeting, July 2009. https:\/\/apan.net\/meetings\/kualalumpur2009\/proposals\/Middleware\/apan28-Goto.pdf"},{"key":"4","doi-asserted-by":"crossref","unstructured":"[4] R. Housley and S. Hollenbeck, \u201cEtherIP: Tunneling Ethernet Frames in IP Datagrams,\u201d RFC 3378, Sept. 2002.","DOI":"10.17487\/rfc3378"},{"key":"5","unstructured":"[5] \u201cIEEE Standard for Local and metropolitan area networks-Port-Based Network Access Control,\u201d IEEE Std 802.1X-2010, Feb. 2010."},{"key":"6","doi-asserted-by":"crossref","unstructured":"[6] C. Rigney, S. Willens, A. Rubens, and W. Simpson, \u201cRemote Authentication Dial In User Service (RADIUS),\u201d RFC 2865, June 2000.","DOI":"10.17487\/rfc2865"},{"key":"7","unstructured":"[7] S. Winter, \u201cradsecproxy-a swiss army knife for eduroam [or: why does eduroam work on the bus?],\u201d TERENA Networking Conference 2009, July 2009. https:\/\/tnc2009.terena.org\/schedule\/presentations\/showdfcf.html?pres_id=42"},{"key":"8","doi-asserted-by":"crossref","unstructured":"[8] S. Winter, M. McCauley, S. Venaas, and K. Wierenga, \u201cTransport Layer Security (TLS) Encryption for RADIUS,\u201d RFC 6614, May 2012.","DOI":"10.17487\/rfc6614"},{"key":"9","doi-asserted-by":"crossref","unstructured":"[9] B. Aboba, L. Blunk, J. Vollbrecht, J. Carlson, and H. Levkowetz, \u201cExtensible Authentication Protocol (EAP),\u201d RFC 3748, June 2004.","DOI":"10.17487\/rfc3748"},{"key":"10","doi-asserted-by":"crossref","unstructured":"[10] A. DeKok, \u201cThe Network Access Identifier,\u201d RFC 7542, May 2015.","DOI":"10.17487\/RFC7542"},{"key":"11","doi-asserted-by":"crossref","unstructured":"[11] A. Egners, P. Herrmann, T. Jarmuzek, and U. Meyer, \u201cExperiences from security research using a Wireless Mesh Network testbed,\u201d Proc. 38th Annual IEEE Conference on Local Computer Networks, pp.340-343, Oct. 2013.","DOI":"10.1109\/LCN.2013.6761264"},{"key":"12","doi-asserted-by":"crossref","unstructured":"[12] A. Egners, H. Fabelje, and U. Meyer, \u201cFSASD: A framework for establishing security associations for sequentially deployed WMN,\u201d 2012 IEEE International Symposium on a World of Wireless, Mobile and Multimedia Networks, WoWMoM 2012, pp.1-7, June 2012.","DOI":"10.1109\/WoWMoM.2012.6263782"},{"key":"13","unstructured":"[13] radsecproxy. https:\/\/software.uninett.no\/radsecproxy\/"},{"key":"14","doi-asserted-by":"crossref","unstructured":"[14] B. Constantine, G. Forget, R. Geib, and R. Schrage, \u201cFramework for TCP Throughput Testing,\u201d RFC 6349, Aug. 2011.","DOI":"10.17487\/rfc6349"},{"key":"15","doi-asserted-by":"crossref","unstructured":"[15] S. Kinoshita, T. Watanabe, Y. Yamasaki, H. Goto, and H. Sone, \u201cFault-Tolerant Wireless LAN Roaming System Using Client Certificates,\u201d Proc. 37th Annual IEEE Computer Software and Applications Conference, COMPSAC 2013, pp.822-823, July 2013.","DOI":"10.1109\/COMPSAC.2013.137"},{"key":"16","doi-asserted-by":"crossref","unstructured":"[16] D. Simon, B. Aboba, and R. Hurst, \u201cThe EAP-TLS Authentication Protocol,\u201d RFC 5216, March 2008.","DOI":"10.17487\/rfc5216"},{"key":"17","unstructured":"[17] FreeRADIUS. http:\/\/freeradius.org\/."},{"key":"18","unstructured":"[18] D.E. 3rd, \u201cTransport Layer Security (TLS) Extensions: Extension Definitions,\u201d RFC 6066, Jan. 2011."},{"key":"19","doi-asserted-by":"crossref","unstructured":"[19] S. Brenza, A. Pawlowski, and C. P\u00f6pper, \u201cA Practical Investigation of Identity Theft Vulnerabilities in Eduroam,\u201d Proc. the 8th ACM Conference on Security &amp; Privacy in Wireless and Mobile Networks, pp.14:1-14:11, June 2015.","DOI":"10.1145\/2766498.2766512"},{"key":"20","unstructured":"[20] \u201cIEEE Standard for information technology-Telecommunications and information exchange between systems-Local and metropolitan area networks-Specific requirements-Part 11: Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) specifications: Amendment 6: Medium Access Control (MAC) Security Enhancements,\u201d IEEE Std 802.11i-2004, July 2004."},{"key":"21","unstructured":"[21] B.A.T.M.A.N.: Better Approach to Mobile Ad-hoc Networking. http:\/\/www.open-mesh.org\/projects\/open-mesh\/wiki\/."},{"key":"22","unstructured":"[22] hostapd: IEEE 802.11 AP, IEEE 802.1X\/WPA\/WPA2\/EAP\/ RADIUS Authenticator. https:\/\/w1.fi\/hostapd\/."},{"key":"23","unstructured":"[23] Linux WPA\/WPA2\/IEEE 802.1X Supplicant. http:\/\/w1.fi\/wpa_supplicant\/."},{"key":"24","doi-asserted-by":"crossref","unstructured":"[24] M. Allman, V. Paxson, and E. Blanton, \u201cTCP Congestion Control,\u201d RFC 5681, Sept. 2009.","DOI":"10.17487\/rfc5681"}],"container-title":["IEICE Transactions on Information and Systems"],"original-title":[],"language":"en","link":[{"URL":"https:\/\/www.jstage.jst.go.jp\/article\/transinf\/E100.D\/3\/E100.D_2016EDP7123\/_pdf","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2019,9,19]],"date-time":"2019-09-19T01:39:55Z","timestamp":1568857195000},"score":1,"resource":{"primary":{"URL":"https:\/\/www.jstage.jst.go.jp\/article\/transinf\/E100.D\/3\/E100.D_2016EDP7123\/_article"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2017]]},"references-count":24,"journal-issue":{"issue":"3","published-print":{"date-parts":[[2017]]}},"URL":"https:\/\/doi.org\/10.1587\/transinf.2016edp7123","relation":{},"ISSN":["0916-8532","1745-1361"],"issn-type":[{"value":"0916-8532","type":"print"},{"value":"1745-1361","type":"electronic"}],"subject":[],"published":{"date-parts":[[2017]]}}}