{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,1,2]],"date-time":"2026-01-02T07:25:45Z","timestamp":1767338745565},"reference-count":24,"publisher":"IEEE","license":[{"start":{"date-parts":[[2023,11,29]],"date-time":"2023-11-29T00:00:00Z","timestamp":1701216000000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-029"},{"start":{"date-parts":[[2023,11,29]],"date-time":"2023-11-29T00:00:00Z","timestamp":1701216000000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-037"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2023,11,29]]},"DOI":"10.23919\/icmu58504.2023.10412229","type":"proceedings-article","created":{"date-parts":[[2024,1,30]],"date-time":"2024-01-30T18:43:32Z","timestamp":1706640212000},"page":"1-8","source":"Crossref","is-referenced-by-count":2,"title":["CBSS: Cloud-Based Security System with Interface to Network Security Functions"],"prefix":"10.23919","author":[{"given":"Jaehoon Paul","family":"Jeong","sequence":"first","affiliation":[{"name":"Sungkyunkwan University,Department of Computer Science &#x0026; Engineering,Suwon,Republic of Korea"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Patrick","family":"Lingga","sequence":"additional","affiliation":[{"name":"Sungkyunkwan University,Department of Electrical &#x0026; Computer Engineering,Suwon,Republic of Korea"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"volume-title":"Multi-access Edge Computing (MEC)","year":"2023","key":"ref1"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8192"},{"volume-title":"I2NSF Working Group","year":"2023","key":"ref3"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.17487\/rfc8329"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7950"},{"key":"ref6","doi-asserted-by":"crossref","DOI":"10.17487\/rfc6241","article-title":"Network Configuration Protocol (NETCONF)","volume-title":"RFC 6241","author":"Enns","year":"2011"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8040"},{"key":"ref8","article-title":"Applicability of Interfaces to Network Security Functions to Network-Based Security Services","volume-title":"draft-ietf-i2nsf-applicability-18","author":"Jeong","year":"2019"},{"key":"ref9","doi-asserted-by":"crossref","DOI":"10.17487\/RFC9315","article-title":"Intent-Based Networking - Concepts and Definitions","volume-title":"RFC 9315","author":"Clemm","year":"2022"},{"key":"ref10","article-title":"Security Management Automation of Cloud-Based Security Services in I2NSF Framework","volume-title":"draft-jeong-i2nsf-security-management-automation-06","author":"Jeong","year":"2023"},{"key":"ref11","article-title":"I2NSF Registration Interface YANG Data Model for NSF Capability Registration","volume-title":"draft-ietf-i2nsf-registration-interface-dm-26","author":"Hyun","year":"2023"},{"key":"ref12","article-title":"I2NSF Consumer-Facing Interface YANG Data Model","volume-title":"draft-ietf-i2nsf-consumer-facing-interface-dm-31","author":"Jeong","year":"2023"},{"key":"ref13","article-title":"I2NSF Network Security Function-Facing Interface YANG Data Model","volume-title":"draft-ietf-i2nsf-nsf-facing-interface-dm-29","author":"Kim","year":"2022"},{"key":"ref14","article-title":"I2NSF NSF Monitoring Interface YANG Data Model","volume-title":"draft-ietf-i2nsf-nsf-monitoring-data-model-20","author":"Jeong","year":"2022"},{"key":"ref15","article-title":"I2NSF Analytics Interface YANG Data Model","volume-title":"draft-lingga-i2nsf-analytics-interface-dm-02","author":"Lingga","year":"2023"},{"key":"ref16","article-title":"Generic Policy Information Model for Simplified Use of Policy Abstractions (SUPA)","volume-title":"draft-yang-i2nsf-security-policy-translation-15","author":"Strassner","year":"2017"},{"key":"ref17","article-title":"I2NSF Capability YANG Data Model","volume-title":"draft-ietf-i2nsf-capability-data-model-32","author":"Hares","year":"2022"},{"volume-title":"PyangBind","year":"2023","author":"Shakir","key":"ref18"},{"volume-title":"Nodejs","year":"2023","key":"ref19"},{"volume-title":"React","year":"2023","key":"ref20"},{"volume-title":"Python","year":"2023","key":"ref21"},{"volume-title":"Mongodb","year":"2023","key":"ref22"},{"volume-title":"ConfD","year":"2023","key":"ref23"},{"volume-title":"pyang","year":"2023","author":"Bjorklund","key":"ref24"}],"event":{"name":"2023 Fourteenth International Conference on Mobile Computing and Ubiquitous Network (ICMU)","start":{"date-parts":[[2023,11,29]]},"location":"Kyoto, Japan","end":{"date-parts":[[2023,12,1]]}},"container-title":["2023 Fourteenth International Conference on Mobile Computing and Ubiquitous Network (ICMU)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/10412155\/10412209\/10412229.pdf?arnumber=10412229","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2024,2,1]],"date-time":"2024-02-01T13:52:36Z","timestamp":1706795556000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/10412229\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2023,11,29]]},"references-count":24,"URL":"https:\/\/doi.org\/10.23919\/icmu58504.2023.10412229","relation":{},"subject":[],"published":{"date-parts":[[2023,11,29]]}}}