{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,10,1]],"date-time":"2025-10-01T15:32:38Z","timestamp":1759332758901,"version":"3.29.0"},"reference-count":29,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"11","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEICE Trans. Commun."],"published-print":{"date-parts":[[2024,11]]},"DOI":"10.23919\/transcom.2023ebp3208","type":"journal-article","created":{"date-parts":[[2024,5,14]],"date-time":"2024-05-14T17:28:36Z","timestamp":1715707716000},"page":"728-738","source":"Crossref","is-referenced-by-count":2,"title":["Spatial Anomaly Detection Using Fast xFlow Proxy for Nation-Wide IP Network"],"prefix":"10.23919","volume":"E107-B","author":[{"given":"Shohei","family":"Kamamura","sequence":"first","affiliation":[{"name":"Seikei University,Faculty of Science and Technology,Musashino-shi,Japan,180-8633"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Yuhei","family":"Hayashi","sequence":"additional","affiliation":[{"name":"NTT Network Innovation Center, NTT Corporation,Musashino-shi,Japan,180-8585"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Takayuki","family":"Fujiwara","sequence":"additional","affiliation":[{"name":"NTT Network Innovation Center, NTT Corporation,Musashino-shi,Japan,180-8585"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref1","article-title":"Cisco Systems NetFlow services export version 9","author":"Claise","year":"2004","journal-title":"IETF RFC3954"},{"key":"ref2","article-title":"Specification of the IP flow information export (IPFIX) protocol for the exchange of flow information","author":"Claise","year":"2013","journal-title":"IETF RFC7011"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1587\/transcom.2021EBP3086"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/ACCESS.2023.3334212"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8402"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.17487\/rfc2661"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1007\/s10922-020-09517-0"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.17487\/rfc1157"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1145\/3314212.3314215"},{"volume-title":"sFlow","year":"2023","key":"ref10"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.17487\/rfc7133"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1016\/j.comnet.2014.11.001"},{"key":"ref13","first-page":"311","article-title":"FlowRadar: A better NetFlow for data centers","volume-title":"Proc. NSDI","author":"Li","year":"2016"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1109\/ICDCS57875.2023.00043"},{"volume-title":"Flowmon collector","year":"2023","key":"ref15"},{"volume-title":"Intel FPGA programmable acceleration card N3000 data sheet","year":"2023","key":"ref16"},{"volume-title":"DPDK","year":"2023","key":"ref17"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1109\/ACCESS.2022.3194115"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1145\/3603269.3604857"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.1109\/ACCESS.2020.2966553"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.1109\/IWCMC55113.2022.9825059"},{"article-title":"Long short term memory networks for anomaly detection in time series","volume-title":"Proc. European Symposium on Artificial Neural Networks, Computational Intelligence and Machine Learning (ESANN)","author":"Malhotra","key":"ref22"},{"key":"ref23","doi-asserted-by":"publisher","DOI":"10.1109\/ACCESS.2018.2886457"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-642-04394-9_39"},{"key":"ref25","doi-asserted-by":"publisher","DOI":"10.1145\/3292500.3330680"},{"key":"ref26","doi-asserted-by":"publisher","DOI":"10.1007\/s00778-021-00655-8"},{"key":"ref27","doi-asserted-by":"publisher","DOI":"10.14778\/3467861.3467863"},{"volume-title":"GenieAnalytics Deep Trace","year":"2023","key":"ref28"},{"key":"ref29","first-page":"B-6","article-title":"Design and implementation of time-series traffic generator","volume-title":"2023 IEICE General Conference","author":"Kamamura"}],"container-title":["IEICE Transactions on Communications"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/10400553\/10750341\/10530489.pdf?arnumber=10530489","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2024,11,27]],"date-time":"2024-11-27T11:59:24Z","timestamp":1732708764000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/10530489\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2024,11]]},"references-count":29,"journal-issue":{"issue":"11"},"URL":"https:\/\/doi.org\/10.23919\/transcom.2023ebp3208","relation":{},"ISSN":["1745-1345","0916-8516"],"issn-type":[{"type":"electronic","value":"1745-1345"},{"type":"print","value":"0916-8516"}],"subject":[],"published":{"date-parts":[[2024,11]]}}}